1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

system fail of the videocard

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von th4n4t0s, 14. November 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. th4n4t0s

    th4n4t0s Byte

    Registriert seit:
    23. Juli 2004
    Beiträge:
    40
    Hallo
    Habe da nen Problem mit PC von meinem Kumpel.
    Haben nen ASUS K8V SE deluxe geholt und nen AMD 64 3000+.
    Haben PC komplett zusammen gebaut und dann angemacht mit ner GEforce FX 5600.
    PC hat nicht gestartet und es kam ein sound is dem:
    "system fail of the videocard" gesagt wurde.
    Woran könnte das liegen ? Haben alles richtig eingesteckt und auch Bios reset probiert.
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.960
    Hi!
    Vielleicht steckt einfach nur die Karte nicht richtig drin? Da reicht manchmal ein Millimeter.
    Probiert auch mal eine andere Graka zum Testen.
    Gruß, Magiceye
     
  3. th4n4t0s

    th4n4t0s Byte

    Registriert seit:
    23. Juli 2004
    Beiträge:
    40
    hab schon ne geforce 4 mx probiert - hat es auch nicht getan
     
  4. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.960
    Vielleicht hilft ein CMOS-Reset. Ansonsten hat das Board wohl nen Schaden, wenn Ihr Euch sicher seid, alles richtig gemacht zu haben. :nixwissen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen