System friert beim Löschen von Dateiein

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Pain23, 4. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Pain23

    Pain23 ROM

    Registriert seit:
    4. Februar 2003
    Beiträge:
    4
    Hallo

    Wenn ich schon seit einiger Zeit mit meinem System arbeite und Dateiein lösche friert der Explorer für ca. 5 min ein , wenn ich währenddessen einen neuen Explorer starte kann ich mit diesem "normal" weiterarbeiten , das passiert auch wenn ich meine Hintergrundprogramme auf ein minimum beschränke ( virenscanner etc. ) auch in MSconfig wird nur das nötigste beim Hochfahren geladen . Win98 se welches ich benutze ist noch relativ frisch und somit ist kein müll in der regstry usw..

    Mein System
    Betriebssystem :Win 98 se
    Mainboard :Epox 8K3A
    Prozessor :AMD Athlon XP 1800+
    Ram :256 mb 333 mhz noname
    Grafikkarte :GeForce Ti 4200 von Pixel View
    Festplatte :IBM mit Fat 32 Dateiformat

    ich bin Dankbar für jede Hilfe

    mfg Pain23
     
  2. ghost rider

    ghost rider Megabyte

    Registriert seit:
    23. März 2002
    Beiträge:
    2.319
    Hi,

    könnte sein, daß Dein Noname-RAM die Probs verursacht... stell mal im Bios die Latency auf 3 oder den FSB etwas runter.

    Könnte auch sein, daß die Dateien zu groß für den Papierkorb sind, denn die werden ja nur dorthin verschoben und nicht direkt gelöscht.

    Passiert das Einfrieren ausschließlich beim Löschen oder auch sonst?

    Dann kämen noch Hitzeprobleme und ein zu schwaches Netzteil in Frage.

    Ich selber habe einen 2100+ und auch Win98se... also da gibts bei mir keine Probs mit der Konstellation.

    mfg ghostrider
     
  3. Pain23

    Pain23 ROM

    Registriert seit:
    4. Februar 2003
    Beiträge:
    4
    Ich hab mehrere Festplatten ( alle IBM ) und es ist egal welche Dateien ich lösche es kommt immer wieder vor ( egal von welcher platte ich lösche )
    Danke für eure gutgemeinte hilfe
     
  4. rapmaster

    rapmaster Halbes Gigabyte

    Registriert seit:
    21. Juli 2002
    Beiträge:
    5.181
    Kann auch sein, dass deine Festplatte defekt ist.Versuch mal mit einer Windows 95 oder 98 diskette zu starten und unter dos mal versuchen die datei zu löschen.
    Falls da der gleiche Fehler passiert, kannst du dir eine neue Kaufen oder darauf hoffen dass nach Format du zwar bißchen weniger Speicher hast, dafür die Platte dann richtig läuft.

    mfg
    rapmaster
     
  5. Pain23

    Pain23 ROM

    Registriert seit:
    4. Februar 2003
    Beiträge:
    4
    Ich benutze Win98se mit der Konstelation an Hardware schon fast ein Jahr , aber das Prob trat erst jetzt auf . Deswegen möchte ich nicht gleich ein neues Betriebssystem aufspielen
     
  6. Modder

    Modder Byte

    Registriert seit:
    4. Februar 2003
    Beiträge:
    51
    Hallo,

    ein Freund von mir hatte das gleiche Problem.
    Wahrscheinlich vertragen sich Win98 und AMD XP nicht so richtig.
    Er hat jetzt WinXP und es läuft alles bestens. Sogar die Leistung seines XP Prozessors wird voll ausgereizt (XP 2000+).
    Du kannst es mal mit Formatieren versuchen. Oder lieber gleich WinXP drauf.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen