SYSTEM.INI findet dfs.vxd nicht

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von mrabc, 1. Oktober 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mrabc

    mrabc Byte

    Registriert seit:
    31. Juli 2001
    Beiträge:
    39
    Hallo!

    Ich habe ein kleines Problem.
    Beim Hochfahren kommt Fehlermeldung Windows-Registrierung oder die System.ini findet die Datei dfs.vxd nicht.

    Meldung kam nachdem ich in Systemsteuerung > Netzwerk "rumgespielt" habe und Neustart.

    Kennt die Datei jemand?

    Danke
    Rene
     
  2. mrabc

    mrabc Byte

    Registriert seit:
    31. Juli 2001
    Beiträge:
    39
    Hallo Max!

    Habe mal gesucht, aber so gings leider nicht.
    Problem konnte ich trotzdem lösen. Hatte mich nochmal mit einem Freund unterhalten und der hatte folgende Idee: Win98 Installations-CD durchsuchen nach der vermißten Datei.
    Er hatte vorgeschlagen es mit extract zu machen. Ging bei mir leider nicht. Also habe ich so angefangen zu suchen. Ich habe die Datei gefunden in Win98\net9.cab .

    Trotzdem Vielen Dank!

    Bis demnächst

    Rene
     
  3. mrabc

    mrabc Byte

    Registriert seit:
    31. Juli 2001
    Beiträge:
    39
    Hallo Max!

    Vielen Dank werde das probieren.
    Wer genau das bemängelt weis ich nicht genau. Beim Hochfahren kommt Meldung wie beschrieben.
    Erst hatten noch andere Dateien gefehlt. Über die beschwert er sich nicht mehr.
    Hatte dann bei Systemst. > Software > Windows-Komponenten ein paar Onlinekomponenten rausgenommen. Habe ja noch kein Internet und will es sowieso über W2K machen (mein 2. OS). Win 98 ist eigentlich nur fürs Spielen da. Aber die Meldungen nerven und es sollte schon ordentlich funtkionieren.
    Passiert ist das ganze als ich in Systemst. > Netzwerk war. Dort kann man ja irgendwie Anmeldemodus verändern (Family-Logon ...). Dort hatte ich was anderes auswählen wollen. Danach wollte er die Win98 CD haben. Hat aber wohl nicht gefunden was er suchte und dann habe ich Abgebrochen. Wo ich den PC wieder angemacht habe ging der Zirkus mit den fehlenden Dateien los.
    Andere waren: vnetsup.vxd , vredir.vxd , msnp32.dll .

    Nachdem ich Komponenten entfernt und wieder neu dazu geholt hatte, kam nur noch Fehlermeldung zu dfs.vxd.

    Hast du eine Ahnung für was das Teil sein könnte?

    Auf jeden Fall werde ich erstmal danach suchen wie du vorgeschlagen hast und dir berichten!

    Vielen Dank erstmal!

    Rene
     
  4. maxjat

    maxjat Kbyte

    Registriert seit:
    8. Mai 2001
    Beiträge:
    215
    Hi
    da hst Du dir eine imaginären Treiber erschaffen den Dein System sucht und jetzt natürlich nicht findet da er ja nie da war.

    Wer genau bemängelt das Fehlen ?
    Als erstes tipp mal unter Ausführen : msconfig ein und überprüfe die Autostart aufrufe.
    Die ersten 3 müssen auf jeden Fall erhalten bleiben, suche aber den für die von Dir besagte dfs.vxd.
    Steht dieser da nicht suche über die selbe Art (AUSFÜHREN : system.ini) da den Einträg dfs.vxd. und lösche diesen, anschließend abspeichern und neu starten.

    Melde Dich mal ob es was gebracht hat.

    Mfg Max
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen