System läuft quälend langsam...

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von robhh, 11. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. robhh

    robhh Kbyte

    Registriert seit:
    25. Dezember 2000
    Beiträge:
    135
    Ich habe einen älteren PC (Win95c, AMD 300 MHz, 64 MB Speicher) reaktiviert.
    Nach einem normalen Start läuft von dem Moment an, wo Windowas startet, alles sehr, sehr langsam. Die Icons lassen sich nur mit List und Tücke auf dem Desktop verschieben und die Programme öffnen so langsam, dass ich bis zu Öffnung erstmal einen Kaffee trinken kann. Manchmal öffnet auch ein Programm so spät, dass ich schon vergessen habe, wann ich es angeklickt habe. Beim Arbeiten mit Word benötigt jeder Buchtabe ca. 2 Sekunden!

    Da eigentlich alle Programme intakt sind - uind ich auch nicht weiss, ob ich sie noch habe, möchte ich gerne die Installation behalten. Gibt es eine Möglichkeit zur Rettung - oder bleibt nur Formatierung und neu installieren?

    Defrag habe ich versucht - startet nach 15 Minuten noch nicht und dauert wahrscheinlich zwei Jahre! Auch eine Überinstallation von Win95 scheitert an der Langsamkeit.

    Wer kann helfen?

    Rudolf Badtke, Hamburg

    --
    *Sign. gelöscht*
    [Diese Nachricht wurde von dieschi am 11.04.2003 | 12:15 geändert.]
     
  2. Schugy

    Schugy Viertel Gigabyte

    Registriert seit:
    10. Juli 2001
    Beiträge:
    2.587
    Also Festplatte ist hoffentlich noch heil und dein installiertes Windows unbeschädigt.

    Du kannst z.B. mal eine Linux-CD besorgen und booten (SuSE7.x/8.x, Knoppix), wobei bis zur Bestätigung der Partitionierung (bei SuSE) nichts geschrieben/nichs beschädigt wird. Das lädt einen Haufen an Daten (mehr als 50MB) und ist sicher aussagekräftiger als eine Boot-Diskette.

    Unter http://Memtest86.com kannst du mal den Speicher testen (besonders Test 5) und siehst dann, ob RAM und Board-Chipsatz ordentlich arbeiten. Einfach das bootbare Iso-Image auf CDRW brennen.

    Oder noch ein anderer Versuch: Windows9x mag keine beschädigte Auslagerungsdatei. Also im DOS-Modus booten (war Startmenu F8 ?) und die irgendwas386.swp-Datei löschen.
    del xxx386.swp

    Danach mal win eintippen um Win95 zu starten.

    Sorry, hab zu lange kein Win mehr, um den Dateinamen noch komplett zu wissen.

    MfG
     
  3. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Mh, wie lange dauert denn das Booten mit einer Startdiskette bei dir?

    Wenn das auch mehrere Minuten dauern sollte dann liegts meistens an einer sich verabschiedenden HDD.

    J2x
     
  4. ifelcon

    ifelcon Guest

    Registriert seit:
    8. September 2000
    Beiträge:
    546
    Das hört sich nach einer hohen Systemauslastung an. Bei mir reagiert das System dann auch so (z.B. Videokodierung und diese dann noch auf hohe Priorität gestellt).
    Schuld daran kann entweder ein Programm sein, daß automatisch startet oder ein Virus.
    Deswegen sollten Sie erstmal alle nicht benötigten Programme aus dem Autostart entfernen. Bei (Start-Ausführen-msconfig) die Häkchen entfernen von den startenden Programmen - kann eigentlich nichts schlimmes passieren, außer daß das Grafikmenü auch weg ist, aber dann können Sie ja wieder die Einräge aktivieren, die dafür nötig sind.
    Falls das nichts nützt, müssen Sie den Rechner auf Viren überprüfen - am Besten von einer der bootbaren PC-Welt-CDs mit Virenscanner.
     
  5. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Hallo Rudolf,

    davon abgesehen das mein Vorschreiber recht haben könnte mit seinen Vermutungen solltest du mal den Speicher austauschen - der könnte defekt sein!
    Ich bezweifel aber das du auf die schnelle noch passenden Speicher für deinen PC finden wirst ... kommt aber auch darauf an wie alt das er ist ...

    Windows überinstallieren ist höchstens zum verschlimmern gut aber nicht um Probleme zu beseitigen - schonmal gar nicht bei Windows95.

    Jetzt zu was anderem!
    Unterlasse bitte Crossposterei (gleiche Themen in unterschiedliche, falsche, Boards absetzen) und links zu deiner HP.
    (Siehe Nutzungsbestimmungen des PC-WELT Forums Punkte 5, 6 & 12)

    mfg, dieschi
    Moderator PC -WELT Forum
     
  6. Wernike

    Wernike ROM

    Registriert seit:
    17. April 2007
    Beiträge:
    1
    Hallo, ich habe das gleiche Problem. Nach dem Starten drücke ich immer die Tasten Strg+Alt+Entf. Danach entferne ich die Datei Ino-Task. Da diese Datei immer den Speicher 100% ausfüllt. Mein System läuft auch ohne diese Datei fehlerfrei.

    Mfg.
     
  7. TApel

    TApel Megabyte

    Registriert seit:
    29. Dezember 2004
    Beiträge:
    2.335
    moin

    ich glaube nach 4 jahren weiss der TO das auch :D :D :D

    mfg
    tom apel
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen