System verweigert boot

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Deadside, 24. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Deadside

    Deadside Byte

    Registriert seit:
    6. November 2001
    Beiträge:
    36
    hoi,

    kurzer Tathergang:

    Mein PC hatte bis heute morgen ein ASRock K7VT-2 (VIA) Mainboard mit Athlon XP 2500+ (Barton) mit 256 MB DDR-RAM 400 TwinMos Twister. Das Betriebssytem Windows 2000 Pro (SP 4) befindet sich auf der zweiten Partition einer 60GB Maxtor Diamond Plus.
    Heute wurde das Mainboard durch ein ASUS A7N8X-X (nForce 2) ausgetauscht. Der Athlon XP wurde auf das neue Board übernommen, der DDR-RAM um ein weiteres 256MB Modul selber Marke erweitert. Nach kurzer BIOS-Einstellung (das ASRock-Board schaffte nur 1467 MHZ aus dem Prozessor herauszuholen), die den Prozessor auf normale Vollleistung setzen (1833 mhz mit FSB 333) und das OnBoard Modem wie Audio auf Disabled setzten, versuchte ich das Betriebssystem zu starten. Ansonsten hatte ich keine Hardware-änderungen vorgenommen.

    Problem:
    Das System kam bis zum Loadingscreen von Windows 2000. Verwunderlich war, dass die blaue Ladeleiste ganz am Anfang und nicht wie sonst in der Mitte anfing. Als er dann bis zur Mitte kam, erschien ein Bluescreen, der mir mitteilt, dass ich doch bitte die Festplatte überprüfen soll mit CHDSK /F falls der Fehler mehrfach auftreten sollte (und das tut er immer und immer wieder). Abgesicherte Modus bootet ebenfalls nicht und auch der CHKDSK /F befehl hat zu keinem ergebnis geführt.

    Was soll ich tun? Ich habe eigentlich nicht die Lust, das Mainboard wieder zurückzubasteln und bisher hat es bei windows 2000 immer geklappt, ein neues Mainboard einzubauen ohne vorher den alten Treiber zu deinstallieren.
     
  2. flix

    flix Byte

    Registriert seit:
    16. Februar 2002
    Beiträge:
    125
    erstaunlich das das OS überhaupt zum loadingscreen kommt :)

    beim mainboard wechsel muss man schon neuinstallieren, da ändert sich ja alles
     
  3. User010709

    User010709 Megabyte

    Registriert seit:
    25. August 2002
    Beiträge:
    1.356
    ist das beste glaubs mir selbst wenn du das win wieder zum laufen kriegst, was ich nicht glaube, wird es 100 pro recht instabil bzw fehlerhaft sein. wenn du eh so ein schönes Datensicherungssytem hast ist formatieren doch ne Kleinigkeit :D
     
  4. Deadside

    Deadside Byte

    Registriert seit:
    6. November 2001
    Beiträge:
    36
    Das mit dem Datensichern ist nicht das Problem, ich hab eine DOS-Batch auf einer bootfähigen Diskette, die automatisch alle wichtigen Daten auf einer anderen Partition sichert. Hatte sowieso vor, in nächster Zeit mal das System zu erneuern... dann mache ich das halt morgen..
    danke für den Ratschlag :)
     
  5. User010709

    User010709 Megabyte

    Registriert seit:
    25. August 2002
    Beiträge:
    1.356
    meist nach einem chipsatz wechesl musst du eh formatieren ..... weil das OS mit dem neuem board nicht klar kommt und wenn du ncith mal treiber deinstallierts hast dann viel spaß ich würde mit windows pe oder ähnlichem meien daten sichern und sauber formatieren...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen