Systemruhezustand unter Windows 2000

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Hansemann, 1. März 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hansemann

    Hansemann ROM

    Registriert seit:
    1. März 2001
    Beiträge:
    7
    Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)\' verhindert das Wechseln in den Ruhezustand. Schließen Sie alle Anwendungen und versuchen Sie es erneut. Wenn das Problem erneut auftritt, muss möglicherweise der Treiber aktualisiert werden.

    Im Geräte-Manager von W2K erscheint als installierter Treiber der (!) Microsoft-eigene Treiber, Version 5.0.2195.1 vom 07.12.1999 mit der digitalen Signatur Microsoft Windows 2000 Publisher.

    Ich hatte bereits früher schon einmal Probleme mit dem Systemruhezustand unter W2K. Damals erschien eine gleiche Fehlermeldung, jedoch war der angebliche Verursacher meine TV-Karte (Studio PCTV pro). Irgendwann, nachdem eine - nicht mit der TV-Karte in Bezug stehende Software - installiert wurde, erschien diese Fehlermeldung nicht mehr.

    Zwischenzeitlich hat der Ruhezustand auch schon mal funktioniert (ist eine echt schicke Sache), aber nachdem ich inzwischen weitere Software auf dem Rechner installiert habe, erscheint diese Fehlermeldung erneut. Bei der installierten SW handelt es sich teilweise um Produkte, die nicht expliziert für W2K, vielmehr für w95/W98 bzw. NT geschrieben wurde. Es kann aber wohl nicht sein, dass W2K seinen eigenen ZERTIFIZIERTEN Treiber bemängelt.

    Meine Frage nun: Weiß jemand Abhilfe, wie ich den Ruhezustand unter W2K dennoch aktivieren kann (Änderungen in der Registry, etc.)?

    VIELEN DANK

    Hans R. Weber
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen