Systemsound nur als Root

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Jelly, 17. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Jelly

    Jelly ROM

    Registriert seit:
    17. September 2004
    Beiträge:
    2
    Hallo zusammen!

    Ich verwende die Knoppix 3.7 Ver. (HD Install) und schaffe es einfach nicht die Systemsound für meinen Benutzer zu aktivieren. Sound (MP3 usw.) funktioniert, aber es kommt kein z.B. kein "Willkommen-Sound" :confused:
    Im Controlcenter hab ich die Sound schon aktiviert, aber es will einfach nicht so wie ich das will :bse:
    Als Root funktioniert alles ohne Probleme!

    Hat jemand eine Idee?

    TIA
    Jelly
     
  2. rapmaster

    rapmaster Halbes Gigabyte

    Registriert seit:
    21. Juli 2002
    Beiträge:
    5.181
    du must dich in group audio eintrage.
    (/etc/group)

    und es ist gut so, dass du arts von kde ausgeschaltet hast..
     
  3. harvest

    harvest Byte

    Registriert seit:
    5. September 2004
    Beiträge:
    29
    hallo,

    ich hab das selbe Problem.
    Was heißt das "du must dich in group audio eintrage.
    (/etc/group)"
    wenn ich das im Root Shell eintrage bekomme ich die Meldung "keine Berechtigung"

    ich hab überhaupt kein Midi
     
  4. Jelly

    Jelly ROM

    Registriert seit:
    17. September 2004
    Beiträge:
    2
    Natürlich bin ich in der Gruppe "Audio" eingetragen.

    Ahh, ja ?!?! :confused:
    Und was soll dies genau bedeuten?

    Gruss
    Jelly
     
  5. rapmaster

    rapmaster Halbes Gigabyte

    Registriert seit:
    21. Juli 2002
    Beiträge:
    5.181
    arts ist ein überflüssiger sounddaemon, gedacht war arts für die jenigen, die eine soundkarte haben, die nur von einem einzigen prozess angesteuert werden kann, deshalb benutzt man einen sounddaemon wie arts, der alle soundsignale abfängt und dann an die soundkarte weitergibt.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen