Systemvoraussetzung von Skype - Probleme!

Dieses Thema im Forum "Software allgemein" wurde erstellt von endanwender, 1. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. endanwender

    endanwender Byte

    Registriert seit:
    16. November 2004
    Beiträge:
    24
    Hallo zusammen!

    Ich habe mal eine Frage bezüglich Skype. Kennt jemand da zufällig die Systemvoraussetzungen?

    Hintergrund meiner Frage ist, dass ich Skype auf einem doch recht schwachen Rechner laufen lassen wollte: P400, 256 MB RAM, Sound onboard usw.

    Das Programm startet, aber bei einem Anruf ist die Verbindung recht schlecht, trotz DSL1000 und auf der Gegenseite DSL2000.

    Auch schließt die Verbindung nach ein paar Sekunden dann von selbst. Von Videoübertragung will ich erst gar nicht sprechen.

    Hat jemand vielleicht einen Tipp parat? Würde mich sehr freuen.

    MFG
    der Endanwender
     
  2. Googlen hilft

    Googlen hilft Byte

    Registriert seit:
    20. Juli 2005
    Beiträge:
    115
    Aber sicher doch. Wie wäre es denn mit der Homepage von Skype? :rolleyes: Zu einfach?

    http://www.skype.com/help/guides/
     
  3. endanwender

    endanwender Byte

    Registriert seit:
    16. November 2004
    Beiträge:
    24
    :aua: Oh mein Gott. Ich hatte die Seite doch schon durchforstet... Danke schön für diese einfache Hilfestellung.

    Tja, der Rechner liegt somit ziemlich nah an der unteren Grenze. Verdammt...

    Naja, was soll man machen.

    Mist, das ärgert mich jetzt aber dass ich das nicht selbst gefunden habe... :aua: :aua: :aua:

    MFG
    der Endanwender
     
  4. pluspetit

    pluspetit Byte

    Registriert seit:
    2. Mai 2006
    Beiträge:
    33
    Hallo,

    eigentlich müsstest Du skype zum laufen bekommen. Ich nutze es auf einem alten Fujitsy-siemens laptop, der auch nur 400 MHZ hat. da funktioniert es sogar über die PCIMA - Card über WLan. Allerdings nur ohne Video. CPU Auslastung liegt allerdings im Betrieb bei 100 Prozent.

    Welche Skype-Version nutzt du? Skype bringt immer wieder neue versionen heraus, die regelmäßig höhere Systemanforderungen bedingen. Es gibt jedoch die Möglichkeit sich ältere skype -Versionen herunterzuladen, die geringere Systemanforderungen haben. Habe jetzt gerade den Link verlegt, es gibt jedoch ein Forum von skype, wo du den link zu den älteren Versionen findest.

    Also, nicht zu schnell aufgeben. Wenn du den Link zu den älteren Versionen brauchst aber nicht findest, kannst du ja mal Nachricht geben, dann such ich nochmal.
    Viel Erfolg.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen