Systemwiederherstellung - Computer kann nicht wiederhergestellt werden

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von angelshelter, 23. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. angelshelter

    angelshelter Kbyte

    Registriert seit:
    27. November 2002
    Beiträge:
    458
    Halo,

    woran kann es liegen, wenn bei der Systemwiederhellung in WIN XP HE die Meldung kommt: "Es wurden keine Änderungen am Computer vorgenommen, der Computer konnte nicht wieder hergestellt werden".

    Dieses Problem habe ich öfters, so wie jetzt, da der Computer keine Töne mehr von sich gibt, weder Systemtöne noch MP§ oder andere.

    Vielen Dank im Voraus für Eure Hilfe

    Angelshelter
     
  2. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo angelshelter

    Woran das liegen kann, kann ich dir leider nicht genau sagen. Ich wollte vor einiger Zeit meinen Rechenr auch mit einem Systemwiederherstellungspunkt wiederherstellen und das wurde mit der gleichen Fehlermeldung wie bei dir quittiert.

    Seitdem habe ich ein Image-Programm auf meinem Rechner installiert und die Systemwiederherstellung deaktiviert. Mit einem Image-Programm wird eine Abbild der Festplatte zu einem bestimmten Zeitpunkt erstellt. Dieses kann man dann bei Bedarf einfach wieder zurückspielen.

    Gruß
    Nevok
     
  3. schwarzm

    schwarzm Viertel Gigabyte

    Registriert seit:
    24. Januar 2005
    Beiträge:
    3.979
    Ja aber dann ist man ja nur Images am aufspielen!

    Hatte ich auch mal das Problem mit der Systemwiederherstellung, mal ne Frage:
    - Ist das bei jedem Punkt oder nur bei manchen?

    Gruß
    schwarzm
     
  4. Der Baron

    Der Baron Byte

    Registriert seit:
    2. Juli 2004
    Beiträge:
    27
    Schon mal mit der F8 Taste(Zuletzt funktionierende...) probiert :confused:
     
  5. angelshelter

    angelshelter Kbyte

    Registriert seit:
    27. November 2002
    Beiträge:
    458
    Ich habe zwei oder drei Punkte ausprobiert, jedes mal die gleiche Fehlermeldung.
    Ich benutze die Systemwiederherstellung, wenn ich neue Software zum Testen installiere. Das Image ist nur das reine Betriebssystem
     
  6. schwarzm

    schwarzm Viertel Gigabyte

    Registriert seit:
    24. Januar 2005
    Beiträge:
    3.979
    Dann wäre es doch praktisch (so mache ich es) die Programme die du testen möchtest, einfach auf eine Partition zu installieren! Dann kann auch das OS nicht zerschossen werden.

    Gruß
    schwarzm
     
  7. angelshelter

    angelshelter Kbyte

    Registriert seit:
    27. November 2002
    Beiträge:
    458
    Ich habe eine eigene Partiton für das BS - "C" - und eine eigene für Programme. Aber bei jeder Installation werden Einträge in der Registry gemacht und diese bekommt man zum größten Teil bei einer Systemwiederherstellung wieder weg.

    MfG
    Angelshelter
     
  8. schwarzm

    schwarzm Viertel Gigabyte

    Registriert seit:
    24. Januar 2005
    Beiträge:
    3.979
    Jetzt bin ich verwirrt :confused:: Werden die Einträge nicht beim normalen Deinstallieren der Programme gelöscht???
     
  9. angelshelter

    angelshelter Kbyte

    Registriert seit:
    27. November 2002
    Beiträge:
    458
    Nicht jedes Programm hat eine so gute Installationsroutine, dass alles gelöscht wird. So ist mein Wissensstand. Deinstalliere doch einmal ein Programm, gehe zu regedit, dann auf Suchen und gebe den Namen des Programmes ein. Ich glaube, Du wirst überrascht sein, was noch alles in der Registry drin ist.
    MfG
    Angelshelter
     
  10. Der Baron

    Der Baron Byte

    Registriert seit:
    2. Juli 2004
    Beiträge:
    27
    Jo, und auch mit der F8 Taste ;)
     
  11. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    @ angelshelter

    Was du bräuchtest, ist ein Programm, daß die Änderungen an der Registry überwacht und diese bei Bedarf wieder rückgängig macht, z. B. Regmon.

    Gruß
    Nevok
     
  12. angelshelter

    angelshelter Kbyte

    Registriert seit:
    27. November 2002
    Beiträge:
    458
    Vielen Dank für den Tip mit regmon. Aber ich weiß jetzt nicht, wie mir dieses helfen kann. Es läuft laufend durch und ich kann mit den ganzen Anzeigen nicht viel Anfangen. :confused:

    Gruß
    Angelshelter
     
  13. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    Ergänzungen...

    Gründe zum Problem [2], andere in [1], ansonsten gibt die Hilfe viel Info her.

    > Ja aber dann ist man ja nur Images am aufspielen!
    Stichwort "Wächter-Karte" [3], als Hardware-Ansatz.

    Wer viel mit Treibern + Inst. spielt, sollte VMWare benutzen.

    ---snip

    Keine Töne müssen mit der SystemWiederherst. nix zu tun haben. Ein rechtzeitiger Blick in die Ereignisanzeige, mindest aber nach TreiberInsts, sind ein Muss.

    -Ace-
    _______________

    [1] http://support.microsoft.com/kb/302796/DE/
    [2] http://support.microsoft.com/kb/301224/DE/
    [3] http://www.google.de/microsoft?hl=de&q=Wächter-Karte&btnG=Suche&meta=
     
  14. angelshelter

    angelshelter Kbyte

    Registriert seit:
    27. November 2002
    Beiträge:
    458
    @ Ace Piet

    Habe ich noch ganz vergessen zu schreiben.
    Mein Computer gibt auch keinen Ton mehr von sich. Zuerst der Computer meines Sohnes (Sound on Board) und wahrscheinlich gleichzeitg meiner auch (Soundkarte). Der Computer meines Sohnes ist über WLAN, ich per Netzkabel mit einer Fritz-Box FON WLAN für das Internet verbunden. Kann es vielleicht ein Virus oder so etwas sein (Virenscans negativ), alle Einstellungen und Kabel überprüft.
    Ich gehe daher auch davon aus, dass es mit der Wiederher- stellung nichts zu tun hat.

    Ich bekomme keine Töne mehr aus beiden Computern.

    Mfg Angelshelter

    -------------------------------------------------------------
    Anmerkung der Moderation:

    Bitte keine Fullquotes (Zitieren kompletter Beiträge). Entweder nur das zitieren, worauf man sich bezieht oder die Kombination "@ Benutzername" verwenden.

    Danke!

    Gruß
    Nevok

    -------------------------------------------------------------
     
  15. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    Wäre ungewöhnlich, dass ein Virus die Soundkarte abschaltet. Andererseits ist mit den (genannten) Indizien nicht viel anzufangen.

    Rat: Über Ereignisanzeige (rote + gelbe Flecken) bzw. GeräteMan. (!) exakte Info posten.

    Alternativer Vorschlag: Treiber der Soundkarte deaktivieren (nicht deinstallieren) und erneut installieren.


    Werbung in eigener Sache [1]; Abschnitt: Log-Auswertung + (ggfs.) "erste Ansätze" ;-)

    -Ace-
    ______________

    [1] http://www.pcwelt.de/forum/thread159262.html
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen