Systemwiederherstellung in XP-home ist nicht mehr aktivierbar

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von MiBo1958, 26. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MiBo1958

    MiBo1958 ROM

    Registriert seit:
    20. August 2004
    Beiträge:
    6
    Hallo,
    Versuche seit einigen Tagen,dahinter zu kommen warum sich die
    Systemwiederherstellung nicht mehr aktivieren lässt.
    Hatte irgendwann mal ,zur Vorbeugung einer Trojaner/Viren
    reaktivierung über die Systemwiederherstellung, diese ausgeschaltet.
    Wenn ich jetzt in Systemeigenschaften-Systemwiederherstellung
    das Häckchen bei :Systemwiederherstellung für alle Laufwerke
    deaktivieren ,wegklicke und auf Übernehmen oder OK gehe,kommt die Fehlermeldung:
    Systemwiederherstellung
    Beim Aktivieren bzw Deaktivieren der Laufwerke wurde ein Fehler
    ermittelt .Starten Sie Windows neu und wiederholen den Vorgang.
    Tue ich dies bleibt alles beim alten ,erneut die Fehlermeldung.
    Kann mir jemand sagen, wie ich den Fehler näher einkreisen,
    bzw. beheben kann?

    Systembeschreibung
    Mainboard MS-6533 Microstar, Intel 2,4GHz ,514MB,
    Windows XP Home Edition Build 2600.xpsp_sp2_rtm.040803-2158
     
  2. MiBo1958

    MiBo1958 ROM

    Registriert seit:
    20. August 2004
    Beiträge:
    6
    ja danke für den tip , auf den microsoftseiten war ich auch schon ,kam allerdings mit
    den beschriebenen Vorgehensweisen auch nicht zu einer wieder funktionierenden Systemwiederherstellung.

    Ach ja , vergass zu erwähnen: die Registerkarte :Systemwiederherstellung ist in den Systemeigenschaften vorhanden , jedoch ist der untere teil :Laufwerkseinstellungen und :Verfügbare Laufwerke ,grau hinterlegt
    (wahrscheinlich normal,da ich ja das häckchen bei Systemwiederherstellung gesetzt hatte) ,wenn ich diese häckchen wegmache (also die Systemwiederherstellung
    wieder aktivieren will), kommt nach kurzer Zeit die o.a. Fehlermeldung.

    Auch bin ich als Admin angemeldet.

    Nach compmgmt.msc und ausführen des Systemwiederherstellungsdienst ,mit Neustart , kommt wieder die gleiche Fehlermeldung:

    Beim Aktivieren bzw Deaktivieren der Laufwerke wurde ein Fehler
    ermittelt .Starten Sie Windows neu und wiederholen den Vorgang.

    Im Gerätemanager ist bei den Laufwerken alles (soweit ich das beurteilen kann )OK.
     
  3. MiBo1958

    MiBo1958 ROM

    Registriert seit:
    20. August 2004
    Beiträge:
    6
    ansatzweise, aber nach Problemen mit Methode 1 nicht mehr weitergemacht, weil ich
    auch dachte ,das ist nicht das richtige ,ich wills ja nicht deaktivieren sondern aktivieren .

    Also noch mal,ebenda:
    Methode 1:
    bei Ausführen gpedit.msc kommt bei mir: gpedit.msc nicht gefunden . klicken sie auf suchen.. Ergebnis :Suche abgeschlossen , nicht vorhanden .
    Wo ist es denn geblieben? Wie krieg ichs zurück?

    "Lösche mal die Ordner \System Volume Information"
    meinst Du in dem Gruppenrichtlinieneditor ?

    Methode2:
    unter verfügbare eigenständige Snap-Ins ist bei mir :Gruppenrichtlinien
    nicht vorhanden

    Methode 3:
    Hab ich grade mal ausgeführt ,mit dem Erfolg das jetzt in
    Systemeigenschaften-Systemwiederherstellung auch das Feld mit dem "Häckchen"
    grau hinterlegt ist .

    Und wie jetzt weiter?
     
  4. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    gpedit.msc - gibt es unter der HOME-Version nicht!
    "Lösche mal die Ordner \System Volume Information"
    meinst Du in dem Gruppenrichtlinieneditor ? - nein, auf der Festplatte, auf jedem Laufwerk, was du hast!

    Methode 3 rückgängig machen!
     
  5. MiBo1958

    MiBo1958 ROM

    Registriert seit:
    20. August 2004
    Beiträge:
    6
    Also Methode 3 rückgängig machen ,die Ordner \System Volume Information
    auf allen LW löschen und dann wieder anlegen?
     
  6. MiBo1958

    MiBo1958 ROM

    Registriert seit:
    20. August 2004
    Beiträge:
    6
    Also hab ich jetzt noch nicht gemacht , die Ordner sind vorhanden werden als leer
    angezeigt. Auf den Ordner klicken, in Ordner:Gemeinsame Dokumente ziehen und dann löschen? Und Neuerstellen dann einfach mit Rechtsklick-Neu-Ordner ?
     
  7. MiBo1958

    MiBo1958 ROM

    Registriert seit:
    20. August 2004
    Beiträge:
    6
    Bei den zwei Partitionen des Bootlaufwerks funktionierte das löschen und wiederherstellen des Ordners :System Volume Information
    (Allerdings nach Neustart immer noch nichts mit Systemwiederherstellung)

    Bei den anderen Laufwerken (zwei davon an einer Raid Karte ,ohne Raid)
    kommt beim Versuch zu löschen:
    Fehler beim Löschen der Datei oder des Ordners
    Der Ordner System Volume Information kann nicht entfernt werden.Der Zugriff wurde verweigert
    Stellen Sie sicher dass der Datenträger weder voll noch schreibgeschützt ist
    und die Datei grade nicht verwendet wird.

    Nach Abwählen der Schreibgeschützt Eigenschaft des Ordners ,kommt die gleiche Meldung beim Löschversuch.
    Voll sind die LW nicht , auch mit ziehen auf Gemeinsame Dokumente ,wie unter Ordnereigenschaften/Freigabe beschrieben bekomme ich keinen Zugriff
    auf die Ordner
    Wo kann das denn dran liegen?
     
  8. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Die Ordner laufen nur unter Systemrechten. Da kommt man mit normalen Admin-Rechten nicht ran. Man muss erst als Admin die Rechte für die Ordner mit übernehmen, um auf sie zugreifen zu können. Dazu wiederum sollte man unter der Home Edition die erweiterte Dateifreigabe mit dem Fajo-Tool installiert haben, weil andere Wege (abgesicherter Modus, cacls.exe) relativ umständlich sind.

    http://www.fajo.de/portal/index.php?option=content&task=view&id=6&Itemid=47
     
  9. marvin66

    marvin66 ROM

    Registriert seit:
    16. November 2007
    Beiträge:
    1
    Hallo Michael

    Ich war auch gerade mal wieder auf der Suche nach ner Lösung für dieses Problem, und möchte Dir für Deine Empfehlung danken.
    Nach dem löschen der Ordner auf den verschiedenen Partitionen, wurden diese beim Neustart neu angelegt, und der Benutzer der auch Verwalter ist hat nun wieder Zugriff darauf, und die Systemwiederherstellung funktioniert wieder.
    Allerdings hätte ich nicht gewußt wie ich unter Windows die Ordner löschen soll (Zugriff verweigert), ich hab´s dann letztlich von meiner SuSE aus getan.

    Vielen Dank nochmal
    marvin
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen