Systemwiederherstellung startet nicht. Was tun?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von thschmalz, 17. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. thschmalz

    thschmalz Kbyte

    Registriert seit:
    2. Juli 2001
    Beiträge:
    243
    Hallo,

    habe folgendes Problem: Muss mein System zu einem früheren Zeitpunkt wiederherstellen, weil einiges schiefgelaufen ist, aber die Systemwiederherstellung startet nicht, auch im abgesicherten Modus nicht. Wie komme ich nun an meine Wiederherstellungspunkte? Möchte nicht alles neu installieren müssen. Für eine schnelle Antwort und/oder Hilfe wäre ich sehr dankbar. Habe Windows XP Home Edition mit SP1.

    Gruss

    Tom
     
  2. Suruga

    Suruga Guest

    Benutz die XP-CD!
     
  3. thschmalz

    thschmalz Kbyte

    Registriert seit:
    2. Juli 2001
    Beiträge:
    243
    Okay,

    aber wie muss ich denn da vorgehen. Habe leider keine Ahnung, sorry.

    Tom
     
  4. Ebs1

    Ebs1 Kbyte

    Registriert seit:
    17. Januar 2002
    Beiträge:
    279
  5. Suruga

    Suruga Guest

    Leg die CD ein, starte den Rechner. er sollte dann von CD booten. die Taste >R< drücken.Dann lesen was auf dem Bildschirm erscheint.

    oder hier mal lesen:Wiederherstellung
     
  6. wooxme

    wooxme Byte

    Registriert seit:
    28. August 2004
    Beiträge:
    87
    vorher im bios ändern:
    von cd booten!
     
  7. ATZE1

    ATZE1 Kbyte

    Registriert seit:
    19. Juli 2004
    Beiträge:
    379
    Hier eine einfache Lösung:
    C:\WINDOWS\system32\Restore\rstrui.exe

    Diese "rstrui.exe" im angegeben Ordner mit Doppelklick öffnen.
    Damit kannst Du unmittelbar denentsprechenden Wiederherstellungspunkt uswählen.
     
  8. ATZE1

    ATZE1 Kbyte

    Registriert seit:
    19. Juli 2004
    Beiträge:
    379
    Oder Du bootest aus dem abgesicherten Modus mit Eingabeaufforderung .

    Wenn Du folgendes eingibst, kannst einen früheren Wiederherstellungspunkt auswählen:

    %systemroot%/system32/restore/rstrui.exe (ohne Fehler)


    Es muss aber mindesten ein Systemwiederherstellungspunkt da sein.
     
  9. thschmalz

    thschmalz Kbyte

    Registriert seit:
    2. Juli 2001
    Beiträge:
    243
    Hallo,

    vielen Dank für Eure Hilfe und die vielen Vorschläge. Habe mein System wieder hinbekommen. Kann nur sagen, auf Euch ist Verlass. Danke!!!! :bet:

    Ciao

    Tom
     
  10. Ebs1

    Ebs1 Kbyte

    Registriert seit:
    17. Januar 2002
    Beiträge:
    279
    Hallo,

    @thschmalz

    Toll,dass dir geholfen werden konnte!

    Es wäre aber auch toll,wenn du mitteilen könntest,was konkret geholfen hat.

    Die Helfer lernen auch noch gerne dazu.

    Gruß Ebs
     
  11. thschmalz

    thschmalz Kbyte

    Registriert seit:
    2. Juli 2001
    Beiträge:
    243
    Hi Ebs,

    mit der Wiederherstellungskonsole bin ich leider nicht klargekommen, das heißt, habe keinen Wiederherstellungspunkt finden können. Die Beiträge von ATZE1 kamen leider zu spät, habe vorher eine Reparatur von Windows durchgeführt. Bis auf meine ISDN-Anlage hat danach alles einwandfrei funktioniert. Die Anlage habe ich dann neu installiert und angemeldet, so dass jetzt alles wieder in tadellosem Zustand ist. Die Beiträge von ATZE1 habe ich mir ausgedruckt für einen eventuellen späteren Fall, wenn mir so etwas noch einmal passieren sollte. Nach einer Reparatur sind ja keine Wiederherstellungspunkte mehr vorhanden.

    Gruss

    Tom
     
  12. Ebs1

    Ebs1 Kbyte

    Registriert seit:
    17. Januar 2002
    Beiträge:
    279
    Hallo Tom,

    Danke!
    Nun wissen wir doch Bescheid.

    Gruß Ebs
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen