Systemwiederherstellung !!!

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Bantha, 22. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Bantha

    Bantha Byte

    Registriert seit:
    22. Mai 2002
    Beiträge:
    22
    WinME speichert im Verzeichnis C:\_RESTORE Daten, die das Tool "Systemwiederherstellung" für nen späteren Rollback benötigt.

    Allerdings ist das Folder bei mir inzwischen auf 2.6 GB angewachsen, mir bleiben noch 12 Mb auf der HD!!! Ohne das jemand irgendwann nen Sicherungspunkt angelegt hätte!

    Unter Arbeitsplatz/Eigenschaften/Dateisystem läßt sich der Schieber, der die maximale Größe von C:\_RESTORE festlegen soll nicht bewegen, da die "Systemwiederherstellung" auf der Karteikarte "Problembehebung" sowieso deaktiviert ist! Und aktivieren läßt sie sich nicht, nach nem Neustart ist das Deaktivierungshäkchen wieder da und WinME schaufelt weitere Daten in das Verzeichnis!

    Ich krieg so langsam zuviel mit dem MS-Scheiss hier also helft mir bitte!
     
  2. Thimi

    Thimi Halbes Megabyte

    Registriert seit:
    28. April 2001
    Beiträge:
    609
    Vergleiche die zu Deinem Prob sinngemäßen Beiträge einige Themen vorher unter
    http://forum.pcwelt.de/fastCGI/pcwforum/topic_show.fpl?tid=53537
     
  3. Relax

    Relax Halbes Megabyte

    Registriert seit:
    12. Oktober 2001
    Beiträge:
    951
    Unter Real Dos (nicht MS-DOS , der im Windows Betrieb gestartet
    werden kann ) kann man den Restore-Ordner löschen, allerdings wird er nach dem Systemstart sofort wieder hergestellt und mit
    einigen Dateien gefüllt.
    winkkgf.exe ...klingt verdammt nach virus...
     
  4. HaXan

    HaXan Kbyte

    Registriert seit:
    7. November 2001
    Beiträge:
    380
    Ja da hast du recht!

    Das ist nur so ein kleiner nebeneffekt, der hier beschrieben wird, ich jedenfalls hab mit dieser anleitung meinen _restore ordner gelöscht, und bei mir war er 15GB gross!

    MFG

    HaXan
     
  5. Keks

    Keks Kbyte

    Registriert seit:
    31. August 2000
    Beiträge:
    208
    Die Automatischen updates haben doch mit der Systemwiederherstellung nichts zutun oder versteh ich dich da falsch?
     
  6. HaXan

    HaXan Kbyte

    Registriert seit:
    7. November 2001
    Beiträge:
    380
    So, hier ne genau Anleitung, um den sch... weg zu bekommen:

    1. Klicken sie auf das Startmenü und wählen sie "Ausführen". In die Zeile tragen sie folgenden Befehl ein:
    "C:\WINDOWS\Pchealth\Support\Pchsetup /UNINSTALL"
    Anstatt WINDOWS schreiben sie hier ihren Windowsordner hin, wenn dieser vom Beispiel hier abweicht Auch müssen sie das Laufwerk unter Umständen anpassen. So sieht es dann aus:



    2. Da das automatische Update sowieso nicht mehr funktioniert (Weil PC-Health verschwunden ist) können sie es auch deaktivieren, weil es sich jedesmal automatisch meldet und Updates herunterladen will (Was bis zu 30 Minuten dauern kann). Um es abzustellen klicken sie auf "Start" > "Einstellungen" > "Systemsteuerung" > "Automatische Updates" und wählen sie die Option "Automatische Updates deaktivieren". Jetzt bestätigen sie mit "OK".

    3. Um die Registry von PC Health zu reinigen müssen sie zuerst den Vxdmon deaktivieren. Klicken sie auf "Start" > "Ausführen" > "regedit" eintippen > "ENTER". Navigieren sie wie mit dem Windows Explorer zu folgendem Ordner "HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\" und löschen sie den Ordner "VxDmon".

    4. Den nächste Schritt gehen sie wie folgt an. Klicken sie auf "Start" > "Ausführen". Tippen sie in die Befehlszeile "rundll.exe setupx.dll,InstallHinfSection Uninstall 132 C:\WINDOWS\INF\PCHealth.inf" ein und drücken sie ENTER. Wie oben verwenden sie anstatt WINDOWS ihr Windowsverzeichnis, falls es anders heisst.

    5. In der Registry gibt es doch noch einige Einträge, die zwar nichts mehr "anrichten" können, trotzdem Ballast für das System sind. Wenn sie sie löschen möchten, gehen sie wie in Tip 4 vor, um das Programm "regedit" zu öffnen. Gehen sie nun zum Ordner "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\" und entfernen sie "PCHealth" per Tastendruck auf "ENTF". So gehen sie mit allen folgenden Werten um:

    "PCHEALTH" Ordner in HKEY_CURRENT_USER\Software\Microsoft” löschen.

    "HKEY_LOCAL_MACHINE\SOFTWARE\CLASSES\CLSID\{273380E8-1438-4B2C-95B0-71328 4FBC302}\ToolboxBi tmap32" öffnen und den gesamten Inhalt des rechten Fensters löschen.

    "PerUser_PCHealth" Ordner in "HKEY_CURRENT_USER\Software\Microsoft\Active Setup\Installed Components" löschen.

    Klicken sie oben auf "Bearbeiten" > "Suchen" und tippen sie in das Suchfeld "StateMgr.exe" ein und löschen sie alle Schlüssel die gefunden werden. Mit F3 wechseln sie zum jeweils nächsten Schlüssel.

    6. Öffnen sie den Arbeitsplatz und klicken sie oben auf "Extras" > "Ordneroptionen" > "Ansicht". Wählen sie hier "Alle Dateien und Ordner anzeigen" und klicken sie auf "OK". Gehen sie jetzt ins Grundverzeichnis von Laufwerk C: und löschen sie den "_restore" Ordner. Er sollte nun nicht mehr erscheinen! Löschen sie auch den PCHealth Ordner in ihrem Windowsordner.

    Vorher:








    Nachher:





    7. Sie haben jetzt das komplette Programm entfernt. Allerdings werden sie evtl. immer noch feststellen, dass sie der Ordner "_restore" bei jedem Start neuanlegt. Allerdings ist dies nur in den seltensten Fällen so. So können sie dies verhindern:
    Schalten sie ihren Computer ein und starten sie DOS von einer Startdiskette (Vorher im BIOS unter BIOS Feature Setup die Bootreihenfolge auf "A:" oder "DISK" stellen.) Tippen sie nacheinander folgende Befehle ein (ohne Anführungszeichen) und bestätigen sie nach jeder Zeile mit ENTER:

    "deltree / c:\_restore" (Um das Verzeichnis zu löschen)
    "edit c:\_restore" (Um eine 0 Byte große Datei zu erzeugen, die _Restore heisst)
    "attrib +h +r +s c:\_Restore" (Um die Datei zu verstecken, schreibgeschützt zu machen und als Systemdatei anzeigen lassen)

    Herzlichen Glückwunsch, nach etlichem rumgetüftel haben sie PC Health von ihrem Computer verbannt!

    MFG

    HaXan
     
  7. Bantha

    Bantha Byte

    Registriert seit:
    22. Mai 2002
    Beiträge:
    22
    Den Ordner kann man nicht löschen, obwohl nix schreibgeschützt. Habs schon probiert, auch unter Dos. Hab alle *.cpy Dateien in C:\_RESTORE\TEMP von Hand gelöscht, waren immerhin achzehntausend Stück (~2.5 GB). Jetzt läuft die Sache wieder.

    Im Autostart hatte ich schon alles außer dem Systray und nem ISDN Speedmanager deaktiviert. Außer den beiden ist nur noch Winkkgf an (C:\Windows\System\Winkkgf.exe). Keine Ahnung was das fürn Programm is, kanns daran liegen?
     
  8. Relax

    Relax Halbes Megabyte

    Registriert seit:
    12. Oktober 2001
    Beiträge:
    951
    Geh mal zu start>ausführen>msconfig eingeben.
    Entferne auf der AUTOSTART Karte die Haken bei:
    ssdpsrv, *statemgr und PCHealth , die sind für die Systemwhst und
    die Überwachung der Sysstemdateien zuständig.
    Falls das nichts bringt (restore-Ordner = fast leer),

    und du noch eine Startdiskette von Win98 hast ...Diskette rein,
    am prompt a:\ auf c: wechseln.
    hier (c:\) deltree _restore eingeben , beim Neustart müsste das Ding leer sein.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen