Systray-Programme werden nicht angezeigt

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von DocFerrum, 30. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DocFerrum

    DocFerrum Kbyte

    Registriert seit:
    27. September 2002
    Beiträge:
    177
    Immer einblenden\' zu stellen. Leider ohne Erfolg.

    Erst kürzlich installierte ich eine zusätzliche Anwendung die einen Neustart erforderte. Bei diesem Neustart wurde alles in der Systemtray korrekt wieder angezeigt so wie es sein sollte. Nach dem nächsten Neustart wieder nicht mehr. :(

    Es handelt sich um Win XP Home auf einem Laptop (und seine Macken)...

    Gibt es dafür ne Lösung?
     
    [Diese Nachricht wurde von DocFerrum am 01.07.2003 | 17:47 geändert.]
     
  2. DocFerrum

    DocFerrum Kbyte

    Registriert seit:
    27. September 2002
    Beiträge:
    177
    Nachtrag:

    Wenn man sich aus der laufenden Windows-Sitzung ab- und danach gleich wieder anmeldet werden alle Systray-Icons korrekt und komplett angezeigt.

    Verdacht:

    Windows braucht beim Hochfahren äusserst lange bis die Hintergrundprogramme alle geladen und gestartet sind. Wäre es denkbar dass in der Zeit des Startvorgangs Win nicht dazu kommt (bzw. es versäumt) die Hintergundprogramme in die Systray einzutragen?

    Um den Ladevorgang zu beschleunigen wird regelmässig eine Datenträgerbereinigung durchgeführt. D.h. auch Papierkorbleerung, löschung der Temp. Internet Dateien inkl. aller Offlinedateien usw. usw. Auch nach Spyware oder Viren wird regelmässig kontrolliert.

    Hat wirklich keiner eine Idee?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen