T-DSL unter SuSE Linux 7.3

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von CineKie, 8. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. CineKie

    CineKie Byte

    Registriert seit:
    30. Mai 2001
    Beiträge:
    67
    Hi!

    Ich habe da ein kleines "Problem":

    Jedesmal wenn ich den Rechner neu starte, bin ich gezwungen, einmal kurz das Yast2-Kontrollzentrum zu starten und in den Netzwerk/Basis-Einstellungen die T-DSL-Konfiguration zu bestätigen. Erst nach einem Neustart von KDE steht mir nun die T-DSL-Verbindung in der Leiste zur Verfügung.
    Habt Ihr eine Ahnung woran das liegen könnte bzw. wie ich dieses Problem umgehen kann?

    Gruß
    Sven
     
  2. Schugy

    Schugy Viertel Gigabyte

    Registriert seit:
    10. Juli 2001
    Beiträge:
    2.587
    Ein 12kb-Download vom SuSE-FTP hätte es auch getan....
    Der macht auch nur in der rc.config start smpppd auf yes.

    Bei mir war\'s egal, weil ich auch eine ISDN-Karte drinhab, da hat es das ISDN-Modul schon umgestellt......
     
  3. CineKie

    CineKie Byte

    Registriert seit:
    30. Mai 2001
    Beiträge:
    67
    Lieber spät als nie:

    Vielen Dank für Deine Tips - jetzt läuft\'s so wie es soll! An eine Kernel-Installation traue ich mich allerdings nicht. Ich beschäftige mich gerade zum ersten Mal mit Linux und habe, wenn ich ganz ehrlich sein soll, nicht die geringste Ahnung, wie ich einen neuen Kernel, oder auch irgendein aus dem Internet heruntergeladenes Programm, installieren kann! Aber irgendwann... ;-)

    Gruß, Sven
     
  4. He.Fe.

    He.Fe. Kbyte

    Registriert seit:
    12. November 2001
    Beiträge:
    135
    ich hatte das gleiche problem, jedoch löst sich dieses nachdem du zum 3. oder 4. mal den weg über yast2 gegangen bist!!

    mfg
    he.fe.
     
  5. rami_X01

    rami_X01 Byte

    Registriert seit:
    8. Dezember 2001
    Beiträge:
    45
    Ich hatte die selben Probleme. Um Sie zu lösen must du fogenedes machen :

    a : der einfache weg
    Führe ein Online Update durch.
    Danach solltets du sicherheitshalber noch einmal die T-DSL Konfiguration starten.

    b. der etwas schwere weg :
    Hohle dir die neuste Version des Paketes
    smppd
    (z,B. von ftp.gwdg.de)
    und installiere das Paket mit YAST
    dansch must du (auch unter YAST) die rc.config ändern.
    Setze START_SMPPD auf "yes"

    c. der ganz schwere weg :
    Installiere den Kernel 2.4.16
    Diesen gibt es unter ftp.suse.com/people/mantel/next/RPM

    ----------------

    Falls du deien 2.4.10 Kernel behälst (Weg a oder b) solltest du nach jedem booten folgenden Befehl eingeben (als root)
    ifconfig eth0 up mtu 142

    eth0 ist deine LAN Karte könnte auch eth1 oder so bei dir sein
    [Diese Nachricht wurde von rami_X01 am 08.12.2001 | 11:51 geändert.]
     
  6. ReneW

    ReneW Megabyte

    Registriert seit:
    28. Mai 2000
    Beiträge:
    2.486
    Hast Du schon die Patches installiert ?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen