T-online software 5.0 browser zeigt nich

Dieses Thema im Forum "Software allgemein" wurde erstellt von mickeymaus2003, 13. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mickeymaus2003

    mickeymaus2003 Byte

    Registriert seit:
    9. März 2003
    Beiträge:
    43
    Hallo
    Habe mir die neue t-online software 5,0 runtergeladen.
    Nun mußte ich aber feststellen,dass gar nicht alle seiten angezeigt werden. Habe in internetoptionen die SSL 3,0 schon deaktiviert hilft aber nicht.Mit der Vorgängerversion war das alles paletti.
    Weiß jemand Rat???
    ;-(
     
  2. mickeymaus2003

    mickeymaus2003 Byte

    Registriert seit:
    9. März 2003
    Beiträge:
    43
    Hi
    Das die software von t-online selbst erneuert wird ist falsch,denn sie wird nicht über die alte version gespielt,wie es sonst der fall ist.sie muß extra installiert werden.
    Aber na gut habe wieder die "alte"
    Danke Trotsdem
    Gruß Mickeymaus
     
  3. Russell

    Russell Kbyte

    Registriert seit:
    25. Juni 2002
    Beiträge:
    258
    hi,

    wann kann ich denn als anwender von t-online über die neue version verfügen. wenn alles paletti ist, dann wird die software doch ohnehin von t-online selbst erneuert!

    gruß

    russell
     
  4. imogen

    imogen Kbyte

    Registriert seit:
    20. August 2002
    Beiträge:
    243
    Hi,
    nicht immer den Tester spielen. Warten bis die Bugs bekannt sind.
    ciao
    imogen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen