T-Online-Update setzt CD-Laufwerk matt??

Dieses Thema im Forum "Internet: DSL, Kabel, UMTS, LTE" wurde erstellt von klaus21, 20. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. klaus21

    klaus21 Byte

    Registriert seit:
    23. August 2001
    Beiträge:
    9
    Hallo Leute,

    ich nutze die T-Online Software 4.004 und habe diese bisher 2x online upgedated. Jedes Mal sind mir dadurch Schäden entstanden.
    Seit dem ersten Mal ist meine LAN-Verbindung verschwunden.
    Seit dem zweiten Mal sind meine beiden CD-ROM-Laufwerke nicht mehr ansprechbar.
    Ich fahre WINDOWS 2000.
    Das Betriebssystem und beide CD-ROM-Laufwerke sind bis zu dem geschilderten Fehler ca. 2Jahre lang anstandslos gelaufen.

    Es wird Fehlercode 31 angezeigt. Bisher hat nichts geholfen. Weder die Neuinstallation der Treiber noch die Neuinstallation der CD-ROM-Laufwerke selbst.
    Es hat sich nichts geändert. Im Gerätemanager sind die Laufwerke mit ! markiert und es erscheint folgende Fehlermeldung: "Das Gerät funktioniert nicht ordnungsgemäß, da Windows die für das Gerät erforderlichen Treiber nicht laden kann. (Code 31)" --
    bzw. folgende Fehlermeldung in der Problembehandlung: "Fehlercode 31 des Geräte-Managers Dieses Gerät ist von einem anderen Gerät abhängig, das nicht ordnungsgemäß funktioniert."

    Ob konkret die update-Routine von T-Online Schuld ist, weiß ich auch nicht 100%ig. Nur der zeitliche Zusammenhang läßt das vermuten.

    Es muß ja zigtausende user geben, die die T-Online-Software unter WINDOWS 2000 fahren und SCSI ROM-Laufwerke installiert haben.

    Vielleicht könnt Ihr mir helfen?! Besten Dank für Eure Mühe

    klaus21@arcor.de
    [Diese Nachricht wurde von klaus21 am 20.05.2002 | 11:29 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen