T-Sinus 130 data verbindung zum Router

Dieses Thema im Forum "Internet: DSL, Kabel, UMTS, LTE" wurde erstellt von Jambalaya10, 31. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Jambalaya10

    Jambalaya10 ROM

    Registriert seit:
    29. Oktober 2003
    Beiträge:
    2
    Hallo beisammen,

    habe mal wieder ein Problem mit T-Sinus 130 dsl und -data. Und zwar: Ich musste alles neu installieren. Ich habe den Router resetted, angeschlossen und anschließend das T-Sinus 130 data an den USB-Port meines XP-Rechners angeschlossen. Zuerst funktioniert die Plug&Play-Installation (bis auf diesen XP-Kompatibilitätscheck; keine Ahnung, ob das wichtig ist) und die Treiber werden installiert. Dann installiere ich die Utilities.
    Das Problem: Es erscheint die T-Sinus 130data-Netzwerkverbindung, aber es heißt immer "Netzwerkkabel wurde entfernt", obwohl die Sache ja über WLAN laufen sollte. Eine Funkquelle wird zwar im WLAN-Überwachungsfenster erkannt (mit ausreichender Signalstärke), aber die Verbindung kommt nicht zu Stande. D.h. ich komme gar nicht dazu, über die IP den Router anzusteuern. Vorher kommt schon die Fehlermeldung. Es liegt sicher an dem "Netzwerkkabel wurde enfernt" ... Aber wie kann ich das lösen? Hat jemand eine Idee? Deinstallation und Neuinstallation waren bereits erfolglos, immer der gleiche Fehler.
    Eine Einstellung "Drahtlose Netzwerke" bei Netzwerkverbindungen, wie es im Telekom-Handbuch heißt, in der man noch x Einstellungen machen kann, gibt es bei mir komischerweise nicht.

    Neuinstallieren musste ich die ganze Sache, weil die 128bit-Verschlüsselung nicht geklappt hat, obwohl die richtige Reihenfolge (erst Router, dann Funkmodul) beachtet wurde. Hat dazu jemand einen Thread, wie's wirklich funktioniert? Außer "Schlüssel notieren und per Hand eingeben" habe ich noch keine wirklich brauchbare Lösung gefunden ...

    Bin um jeden Tipp dankbar, der mich dazu bringt, über die IP-Adresse meine Internetverbindung wieder einzurichten....

    VIELEN DANK!

    Stefan
     
  2. imogen

    imogen Kbyte

    Registriert seit:
    20. August 2002
    Beiträge:
    243
    Hi,
    jau, machbar ist alles. Nur wenn ich mit WLAN connektiere, im Router WLAN-Einstellungen ändere und das geänderte nicht verifizieren kann, dann hat man eben die A.....karte.
    Da hilft dann auch die erneute Installation nicht weiter.
    ciao
    imogen

    PS: Es ist bekannt, dass beim Reset nicht alle Einstellungen zurückgesetzt werden. Häufig nur die Funktionen, die es erlauben, wieder Zugriff auf den Router zu bekommen.
     
  3. Damocles

    Damocles Halbes Megabyte

    Registriert seit:
    20. März 2003
    Beiträge:
    781
    Es ist machbar uber Drahtlose verbindung zu konfigorieren. Es ist aber empfehlenswert über Kabel.

    Ein Tipp: Deinstalliere um Geräte manager dein Netzwerk adapter und dann nochmal das Data. Dann müsste der DHCP das automatisch hinbekommen alles zu regeln.

    J
     
  4. imogen

    imogen Kbyte

    Registriert seit:
    20. August 2002
    Beiträge:
    243
    Hi,
    wenn ich das richtig verstehe, wollen Sie den Router über WLAN konfigurieren?? Sowas ist tödlich!! Sie kennen nun die Einstellungen im Router nicht mehr genau. So wie Sie es beschreiben, ist zu vermuten, dass wo auch immer noch eine Verschlüsselung aktiv ist.
    Also bitte den Router über Kabelverbindung konfigurieren und dann Ihre WLAN-Karte nachziehen.
    ciao
    imogen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen