TA33 USB zum LAufen bringen!!??

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von DagobertD., 1. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DagobertD.

    DagobertD. Byte

    Registriert seit:
    4. Oktober 2002
    Beiträge:
    42
    Hallo,
    Ich habe seit heute "mandrake Linux 8.1",in der Hoffnung,etwas zuverlässigeres als Windows zu haben!

    Es lief auch alles echt gut,bis es um\'s Internet ging!
    Das Gerät "TA33 USB" wird zwar unter "USB" angezeigt,aber ich kann es nicht benutzen,um eine Internetverbindung herzustellen!

    Da ich jetzt Windows und Linux auf einem Rechner habe,hab ich erstmal im Internet gesucht!
    Da stand dann was davon,dass es keine Treiber für das Gerät gibt,und es nicht möglich sei,es unter Linux zu betreiben.

    Da ich so gut wie NICHTS über Linux weiß,weiß ich nicht,was ich machen soll!

    Was ist mit "Capi Control" ??

    Wer kann mir helfen??
    Ich habe nämlich eigentlich keine Lust mehr auf Windows!!!!!

    Dagobert Duck
     
  2. UglyKidJoe

    UglyKidJoe Byte

    Registriert seit:
    9. Februar 2002
    Beiträge:
    119
    Hi,

    ich hatte eine ähnliches Problem mit meiner Teledat USB 2AB. Das Ding läuft auch nicht unter Linux. Ich bin damals komplett auf Linux umgestiegen. Ich habe die Telefonanlage ein letztes Mal unter Windows konfiguriert und dem Rechner dann eine gebrauchte Fritzkarte spendiert. Kostete 20 Euro und seitdem habe ich keinen Stress mehr.

    mfg

    Joe
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen