Tabbrowser Preferences auch für Mozilla 1.7.5

Dieses Thema im Forum "Browser" wurde erstellt von btpake, 15. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. btpake

    btpake Guest

    Mahlzeit!

    Habe mich schon dumm und dämlich gesucht, finde "Tabbrowser Preferences" aber nur für FireFox, nicht für die MozillaSuite.

    Gibt es "Tabbrowser Preferences" auch für Mozilla 1.7.5? Wer kann mir mit einem Link oder der *.xpi per Mail helfen?
     
  2. btpake

    btpake Guest

  3. btpake

    btpake Guest

    Das Gleiche wie mit TBE, nur ohne Bugs. :D
     
  4. btpake

    btpake Guest

  5. btpake

    btpake Guest

    Wie erwartet 'ne Luftnummer! :rolleyes: Mit TBE kein Zugriff mehr auf Bearbeiten/Einstellungen ....
     
  6. btpake

    btpake Guest

    Einer kommt noch!

    Meine komplette Mozilla-Installation war dank TBE zerstört. Selbst Profil löschen/neu ertsellen half nicht weiter. :aua:

    Zum Glück habe ich ja alle Installationsdateien, funktionierende Erweiterungen und Profile gesichert so daß eine Neuinstallation keine 10 min. dauerte. :)

    Wann steht endlich auf dem Beipackzettel: "Sind Sie sicher, daß Sie TabBrowserExtension verwenden möchten. TabBrowserExtension zerstört mit an Sicherheit grenzender Wahrscheinlichkeit Ihre Mozilla/Firefox - Installation oder schränkt diese in der Nutzung stark ein." :eek:
     
  7. Michi0815

    Michi0815 Guest

    Registriert seit:
    7. Januar 2004
    Beiträge:
    3.429
    so weit ich weiss warnt der autor auf der homepage explizit davor; ist einfach zu buggy.

    ist eben unstable: kann gehen muss aber nicht ;)
     
  8. btpake

    btpake Guest

    Wenn ich als Autor/Hersteller einer Software/Ware schon in diesem Maße vor dem eigenen Produkt warnen muß würde ich mich a) in Grund und Boden schämen sowie b) das Produkt bis zu einer funktionstüchtigen Variante zurückziehen .....

    Huch, dann hätten wir ja kein Windows mehr ;)

    War'n Späßle!
     
  9. Michi0815

    Michi0815 Guest

    Registriert seit:
    7. Januar 2004
    Beiträge:
    3.429
    mach ich bei grösseren (und damit unübersichlicheren) proggys eigentlich generell so :D

    ist so eine art selbstschutz; wenn irgendetwas nicht (oder falsch!) funktioniert, dann kann ich immer noch sagen: tja, ist nun mal eine beta, kann passieren, habe dich gewarnt ;)

    ich weiss sollte man nicht machen, aber ich habe einfach nicht die zeit, monatelang zu testen. meistens klatsche ich die public domain drüber und gut ists :aua:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen