TABLE + CLASS + NS4.7 = BUG

Dieses Thema im Forum "Web-Know-how für die Homepage" wurde erstellt von Matschek, 6. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Matschek

    Matschek Byte

    Registriert seit:
    16. Februar 2001
    Beiträge:
    16
    s wesentliche Reduziert)

    <html>
    <head>
    <style>
    .c {
    padding-top:5px;
    }
    </style>
    </head>

    <body>

    <table border=1><tr><td>Tabelle 1
    <table border=1><tr><td>Tabelle 2
    <table border=1><tr><td>Tabelle 3
    <table border=1><tr><td>Tabelle 4
    <table border=1><tr><td>Tabelle 5

    <table border=1><tr><td class="c">Viel zu großer Abstand von oben!</td></tr></table>

    </td></tr></table>
    </td></tr></table>
    </td></tr></table>
    </td></tr></table>
    </td></tr></table>

    </body>

    </html>

    Jemand \'nen Workaround?

    Grüße,
    Matschek
     
  2. phaidos

    phaidos Kbyte

    Registriert seit:
    7. Januar 2003
    Beiträge:
    360
    hallo Mathias,
    probiere es mit margin-top

    Gruß
     
  3. RobuR

    RobuR Kbyte

    Registriert seit:
    28. Dezember 2001
    Beiträge:
    223
    Hallo!

    Ich hatte bereits ähnliche Probleme. Der Fehler liegt bei NN 4.x selbst. Mit CSS hat es weniger zu tun als mit übermäßig verschachtelten Tabellen und Tabellenzellen. Versuch einfach, mit weniger als 5 Verschachtelungsebenen auszukommen.

    Robert
     
  4. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Vergeß die Lynx-User nicht ! ;-)

    franzkat
     
  5. Gast

    Gast Guest

    Selber Scherzkeks.
    NC 4.7x hat diverse Probleme mit CSS und zwar generell. Wenn du die Seite also bewusst und explizit für NC 4.7x-User sichtbar machen willst, dann musst du auf CSS verzichten.
     
  6. Matschek

    Matschek Byte

    Registriert seit:
    16. Februar 2001
    Beiträge:
    16
    Scherzkeks :)
    Ich suche nicht verzweifelt einen Browser, der das kann, sondern versuche eine Seite auch für NS4x - User "sichtbar" zu machen.
    Grüße,
    Matthias
     
  7. Gast

    Gast Guest

    Installiere dir Netscape 7 oder Mozilla. Die kommen mit CSS prima klar. Der 4.7x leider nicht.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen