Taskleiste hängt

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von _melkweg_, 3. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. _melkweg_

    _melkweg_ ROM

    Registriert seit:
    4. September 2002
    Beiträge:
    2
    Hallo,
    habe seit einiger Zeit das Problem, daß beim Hochbooten in der letzten Phase der Desktop zwar schon mit allen Symbolen steht, die Taskleiste aber mit nur einem oder zwei Symbolen fest hängt und zwar so sehr, daß nur noch der Netzschalter den Rechner erst mal wieder herunterfährt. Beim neuerlichen Start geht es meist dann wieder, kann aber beim übernächsten mal wieder passieren. Kann mir jemand weiterhelfen?

    Danke, Gruß Rolf
     
  2. _melkweg_

    _melkweg_ ROM

    Registriert seit:
    4. September 2002
    Beiträge:
    2
    Hallo Roberd und oberbernd,
    danke erst mal für Eure Hilfe. Es sind die Symbole rechts, also die Systray. Den Vorschlag von oberbernd habe ich auch schon mal durchprobiert und alles was geht per MsConfig herausgenommen bis auf das Lautsprechersymbol. Aber auch dann trat der Fehler sporadisch auf. Ich werde nun mal die von Robert erwähnte Datei löschen und weiter testen was geschieht. Ich gebe in ein paar Tagen eine Rückmeldung hier rein. Bis dann,
    Gruß, Rolf
     
  3. PlasmaX

    PlasmaX Byte

    Registriert seit:
    14. Februar 2002
    Beiträge:
    83
    Hallo Rolf,
    kurze Frage: Meinst Du die Symbole unten links (Schnellstart) oder rechts (Systray), wo die im Hintergrund gestarteten Programme angezeigt werden ?? Wenn es am Systray liegt, wäre die Frage, ob ein "Hintergrund-Programm" nicht richtig geladen wird. (Aus welchen Gründen auch immer).
    Im Zweifelsfall lösche im Ordner C:\Windows die
    Datei "ShellIconCache". Diese ist für die korrekte Anzeige aller Icons zuständig, wenn diese defekt ist, KÖNNTE es diesen Fehler auslösen. Du brauchsts keine Angst haben, beim nächsten WIN-Start wird diese Datei neu erzeugt, es dauert nur einen Moment länger beim ersten Start. Dieser Vorgang schadet jedenfalls nicht dem System. Wenn aber der Startvorgang durch oben genannten Fehler (Hintergrundprogramm) ausgelöst wird, muß man weiter suchen.
    Melde Dich dann nochmal !!!
    Gruß Robert
     
  4. oberbernd

    oberbernd Guest

    Wenn Du die Programme, die in der Leiste erscheinen, erst startest, wenn der PC läuft, müßtest Du keine Probleme mehr haben. Windows versucht beim Start alles auf einmal zu laden, nicht nacheinander.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen