1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Tastatur - Ziffernblock ausgeschaltet?

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von club, 9. April 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. club

    club ROM

    Registriert seit:
    30. Januar 2001
    Beiträge:
    5
    Ich brauche Hilfe!
    Bei meiner Tastatur funkrioniert der Ziffernblock nicht mehr. Ich habe schon mehrere Tastaturen probiert - bei allen das gleiche. Kann man den Ziffernblock auch deaktivieren?? NumLock Taste ist klar, diese funktioniert. Betriebssystem ist win 98, Rechner ist AMD 1333 MHz.
     
  2. club

    club ROM

    Registriert seit:
    30. Januar 2001
    Beiträge:
    5
    Hallo Christian und an alle die mir geantwortet haben!

    Ich habe all euere Ratschläge und Tipps probiert. Da in der DOS-Ebene alles funktionierte, in der config.sys der Eintrag nicht vorhanden war und die Taststureinstellung in der Systemsteuerung richtig war, suchte ich weiter. Und ich kam dahinter!! Es war was wirklich "blödes" - Bei den Eingabehilfe in der Systemsteuerung, war der Menüpunkt "Tastaturmaus aktivieren" angehakt!! Haken weg und schon funktionierte der Ziffernblock wieder!! Ist doch irgend wie logisch.
    Aber Danke für die Antworten.
    Grüße an alle
    Ewald
     
  3. c62718hris

    c62718hris Megabyte

    Registriert seit:
    17. März 2003
    Beiträge:
    1.908
    Ich hänge mich nur mit rein weil es mich interessiert. Was rauskommt.
    Weitere Ideen wenn es in DOS funktioniert.
    Gleiche Vorgehensweise wie nach DOS nur den Abgesicherten Modus probieren. Geht es hier ist es mit Sicherheit eine Einstellung.
    Ich weiß nicht ob es in der Registry da was gibt, ich halte es aber nicht für ausgeschlossen.
    Hintergrundprogramme deaktivieren (Ich habe schon wieder nicht die Schlüssel aus der Registry bei der Hand) RUN ist aber enthalten.

    Gruß
    Christian
     
  4. IceBat

    IceBat Byte

    Registriert seit:
    21. Januar 2002
    Beiträge:
    71
    Hi,

    verwendest Du ne PS/2 oder ne USB Tastatur?
    Falls PS/2: Hast Du\'s schonmal mit ner USB probiert?
    Falls USB: Schon an nem anderen Port?

    Ich vermute da eher nen Hardwaredefekt am Mobo.
     
  5. hopfenbottich

    hopfenbottich Byte

    Registriert seit:
    8. Februar 2002
    Beiträge:
    16
    Hast Du in Deiner config.sys eine Zeile "Numlock=XXX"
    Anstelle der Kreuzchen muss dort ON stehen.
     
  6. club

    club ROM

    Registriert seit:
    30. Januar 2001
    Beiträge:
    5
    Danke romulus.rom! Die "num-taste" funktioniert und auch die Diode leuchtet auf. Der Ziffernblock funktioniert aber trotzdem nicht! Habe mittlerweilen schon 10 neue Tastaturen probiert - bei allen das gleiche "Problem"! Ich bin der Meinung, dass es doch irgendwo eine zusätzliche Möglichkeit geben kann um den Ziffernblock aus- bzw. einzuschalten.
     
  7. romulus.rom

    romulus.rom Kbyte

    Registriert seit:
    7. Januar 2002
    Beiträge:
    454
    hi ewald,

    drücke doch einmal die num-taste (meistens auch noch ein maussymbol drauf), über der 7 taste des ziffernblocks, schon sollte dein prob gelöst sein. bei logi-tastaturen leuchtet dann auch eine diode auf.

    mfg romulus
     
  8. Bam_CKY

    Bam_CKY Byte

    Registriert seit:
    9. April 2002
    Beiträge:
    12
    ja das kann man im Bios (bei mir kann man zwar nur einstellen ob es beim start ein oder ausgeschalten ist aber vielleicht ist das bei dir anders...)

    mfg crack3001
     
  9. Imgow

    Imgow ROM

    Registriert seit:
    20. Mai 2015
    Beiträge:
    1
    Tach auch,

    selbst nach 13 Jahren hat mir dieser alte Post den richtigen Tipp gegeben... :D

    Gruß
    Imgow
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen