1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Tastaturausfall nach Booten

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von el Micha, 10. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. el Micha

    el Micha ROM

    Hallo Auskenner
    Ich hoffe ihr könnt mir helfen Geld für neue Hardware zu sparen. :bitte:
    Mein Problem:
    Seit einiger Zeit funtioniert meine Tastatur nicht mehr unter XP
    Alle Tasten funtionieren aber im Bios fehlerfrei!!!
    Noch beschissener:
    Ich will ein neues XP installieren, bei der anfänglichen Abfrage "SCSITreiber eines Drittanbieters -->F2" und "mit Installation fortfahren --> ENTER" funktioniert die Tastatur noch. Bei späterer Abfrage: "System reparieren / Installation Fortsetzen / Installation abbrechen" nicht mehr!!!
    Die NUM-LED leuchtet jetzt immer, lässt sich nicht umschalten
    Kann das ein Bios-Problem sein?

    Bisher probiert:
    - alle Tasten testweise probiert
    - Tastatur getauscht -->funktioniert an anderem Rechner
    - mit Maus-PS2-Port getauscht
    - CMOS per Jumper gelöscht

    System:
    GA BX-2000 mit Dual Bios
    PIII-450

    kenne leider niemanden mit einer USB-Tastatur als mögliche Alternative.
    Was kann ich noch unternehmen um die alte Schleuder wieder nutzbar zu machen?

    Über Hilfe freut sich
    Micha

    p.s. bei über 10 Installationsversuchen ist der Rechner schon 2 mal vor besagter Abfrage eingefroren!?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen