1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Tastaturproblem, muss immer Num drücken.

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von kikki26721, 11. August 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. kikki26721

    kikki26721 Byte

    Habe folgendes Problem mit meiner Tastatur. Jedesmal nach dem Hochfahren des PC}S kann ich das rechte Zahlenfeld der Tastatur erst nach Drücken der Num-Taste bedienen. Wer weiß Rat, mache ich einen "dummen" Fehler??

    Gruß, Jörg

    Mein System:
    Athlon XP 1800+, Win XP
     
  2. kikki26721

    kikki26721 Byte

    Hallo Manni,

    danke für deinen Tipp! Habe den Wert in der registry geändert und NUM funktioniert nun bei jedem Hochfahren!

    Grüße von Jörg!
     
  3. ManniBear

    ManniBear Megabyte

    Schau mal hier:
    http://www.pctip.ch/helpdesk/kummerkasten/archiv/winnt/17158.asp

    http://support.microsoft.com/?kbid=315468
    http://support.microsoft.com/?kbid=314879

    Mfg Manni
     
  4. kikki26721

    kikki26721 Byte

    NUM Lock ist im Bios aktiviert.
     
  5. Mr.Jack

    Mr.Jack ROM

    Schau mal ob NUM Lock im Bios aktiviert ist.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen