Tcp Portprobleme unter XP

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Martin D., 18. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Martin D.

    Martin D. ROM

    Registriert seit:
    18. Juli 2005
    Beiträge:
    3
    Guten Tag an alle - ich habe ein ziemliches problem mit meinem internet unter meinem xp system - dabei bin ich auf folgende statistik gestossen : eingabeaufforderung "netstat/s"

    TCP-Statistik für IPv4

    Aktiv geöffnet = 623802
    Passiv geöffnet = 124
    Erfolglose Verbindungsversuche = 615891
    Zurückgesetzte Verbindungen = 578
    Aktuelle Verbindungen = 28
    Empfangene Segmente = 75513
    Gesendete Segmente = 677506
    Erneut übertragene Segmente = 220432

    da diese werte mir ziemlich ungewöhnlich erscheinen denke ich hat es mit irgendwelchen tcp ip einstellungen zu tun , jedoch habe ich keine ahnung was tatsächlich verkehrt sien könnte

    die hardware is dabei völlig in ordnung da der selbe rechner unter win98 sauber läuft und mein zweitrechner hat unter winXP dasselbe problem

    wenn irgendwer ne ahnung hat was zu tun ist bitte raus damit ... bin schon ziemlich verzweifelt - thx im voraus
     
  2. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    An welcher Stelle genau soll es denn ein Problem geben?
    Welche Probleme hast Du denn mit Deinem Rechner?
    Welcher Wert gefällt Dir denn nicht?
     
  3. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.485
    Er hat nur irgendwas von "bösen" Ports usw. gelesen + die großen Zahlen = Panik!

    Faszinierend ist dabei die Selbsteinschätzung: "ungewöhnliche Werte" und "ich keine ahnung"

    Gruss, Matthias
     
  4. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Naja, der Wert scheint mir aber in Relation zu den empfangenen und gesendeten Segmenten deutlich zu hoch zu liegen.

    Da stimmt in der Tat etwas nicht mit der Verbindungsqualität.
     
  5. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    Da "erfolglose Verbindungsversuche" sich der aktiven Zahl nähert, vermute ich, dass der Rechner des TO massiv (28 akt. Verbindungen) versucht, Offline-Rechner zu connecten, was insbesondere bedeutet, dass diese Verbindungen nicht von Hand, will sagen ungewollt [1] aufgebaut werden.

    Und wenn die erreichbaren Rechner *stark unter Beschuss* stehen, sieht es nach "schlechter Verbindungsqual." aus.


    Verdacht: Seuchenbefall...

    Kann natürlich auch sein, dass der TO (mit ein paar anderen) gewollt alle paar Sekunden "neue Updates" zieht und die Server schwitzen... :D

    ______________

    [1] "NETSTAT -an" und checken, ob die alle gewollt sind.
     
  6. Martin D.

    Martin D. ROM

    Registriert seit:
    18. Juli 2005
    Beiträge:
    3
    netstat /an hab ich gemacht und um kurz einen auszug zu präsentieren :

    TCP ...:4356 84.135.98.17:135 SYN_GESENDE
    TCP ...:4357 84.135.98.18:135 SYN_GESENDE
    TCP ...:4358 84.135.98.19:135 SYN_GESENDE
    TCP ...:4359 84.135.98.20:135 SYN_GESENDE
    TCP ...:4560 84.135.98.21:135 SYN_GESENDE
    TCP ...:4361 84.135.98.22:135 SYN_GESENDE
    TCP ...:4362 84.135.98.23:135 SYN_GESENDE
    TCP ...:4363 84.135.98.24:135 SYN_GESENDE
    TCP ...:4364 84.135.98.25:135 SYN_GESENDE
    TCP ...:4365 84.135.98.26:135 SYN_GESENDE

    man kann in echtzeit zusehn wie ständig neue verbindungen zu öffnen versucht werden ...

    ich werde jetzt noch ein weiteres mal windows neu draufmachen ... auch wenn letztes mal das problem dennoch auftrat ... thx für die hilfen bis jetzt
     
  7. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Wenn die XP-Firewall korrekt aktiviert ist, dann gehen die Verbindungsversuche auch deshalb ins Leere.Poste mal eine HijackThis-Analyse (nur Link), um zu sehen, was da eventuell unauthorisert auf deinem Rechner läuft und für Verbindungsversuche sorgt.
     
  8. pcschlottie

    pcschlottie Byte

    Registriert seit:
    19. Juli 2005
    Beiträge:
    15
    Odel nimm mal TCPView und check damit die Plozesse und Polts.



    pcschlottie
     
  9. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    Status: Der Aufbau der Verbindungen ist also nicht erwünscht...


    Idee: Dem (Prozess-)Übeltäter auf die Spur kommen...

    "NETSTAT -o" benennt die ProzessID (PID)
    TaskManager (TASKMGR) listet Prozesse nach PIDs


    Vermutlich nächster Schritt: Wie kriege ich den Prozess weg...

    (a) --- Prozess-Dateiname suchen und versuchen zu löschen.
    Booten. Prozess-Dateiname ist wieder da? *aha*

    (b) --- Name in den Autorun-Gefilden [1] suchen, ggfs. ändert der sich auch. Favorit ist HKLM/../RUN mit einem "REGEDIT -s datei.reg", wobei "datei" Hinweise auf die SchadTeile enthält...

    Strategie also: Erst AutoStarts unterbinden (+löschen), dann booten + die nicht mehr gelockten Schadteile löschen.


    Aber warten wir mal Dein HJT-Log ab...

    -Ace-
    ______________

    [1] http://www.heise.de/security/artikel/49573
     
  10. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    netstat -b kann seit SP2 direkt die ausführbare Datei benennen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen