teamspeak 2 + onboard soundkarte

Dieses Thema im Forum "Audio" wurde erstellt von koma05, 15. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. koma05

    koma05 Byte

    Registriert seit:
    14. April 2005
    Beiträge:
    100
    hallo.
    wollten mittels teamspeak2 uns während des zockens unterhalten.
    installiert und eingerichtet ist alles.

    bei mir und 2 anderen funzt alles. haben ne seperate soundkarte.
    aber ein kollege hat eine onboard-soundkarte mit mikroeingang.
    skype funzt bei ihm problemlos.

    aber teamspeak scheint damit nicht zurecht zukommen. komisch. er hört zwar was ich sage, kann aber nix sagen.

    hat jemand ähniche erfahrungen gemacht?!
     
  2. R.A.P.S

    R.A.P.S Byte

    Registriert seit:
    27. Juni 2005
    Beiträge:
    27
    Keiner hört mich über TS zeit dem ich einen neuen Treiber für mein motherbord Installiert habe :aua:

    :bet: Bitte helft mir !!!

    Ich spiele in einen clan und mus smit meinen freunden über TS reden aber die hören mich nicht was soll ich nur machen ? :confused:
     
  3. pgC

    pgC Halbes Megabyte

    Registriert seit:
    21. April 2005
    Beiträge:
    887
    Also wenn du einen neuen Mobo-Sound-Treiber installiert hast. . . sach erstmal den Boardnamen etc.
    Wenn man den Treiber neu installiert kann es sein, dass dieser das Mic auf stumm stellt - war bei mir auch so!!
    Aber erstmal Hardware posten :bse: .....und dann schaun wir weiter!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen