1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Temperaturproblem AMD 2400+

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Andy16982, 16. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Andy16982

    Andy16982 ROM

    Registriert seit:
    16. Januar 2005
    Beiträge:
    1
    Hi

    ich hoffe hier kann mir jemand helfen. Ich habe vor kurzer Zeit 2 Komplett gleiche System gekauft. Ein System läuft hier bei mir eigemtlich ohne Probleme, das 2te hat meine Freundin. Es handelt sich um eine AMD 2400+ auf einem Asus A7V8X-X. Beim 2ten System läuft der CPU aber nur mit 1500 MHz obwohl 2000 MHz Standard sind. Habe die Lüfter auch schon mal getauscht (da meine Rechner auf 2000 MHz ohne Problem läuft) aber keine besserung. Im moment läuft der CPU mit 2000 MHz. Jedoch sobald er voll belastet wird schlatet der Überhitzungsschutz des Boardes ein und er geht aus. Temperatur liegt bei Normallast bei ca. 55°C bei Volllast ca. bei 64°C.
    Kann mir hier jemand noch tips geben was ich tun könnte. Ohne eine neuen Kühler zukaufen.
    Der momentan eingesetzet Kühler ist der Spire WhisperRock IV

    MfG
    Andy
     
  2. Duron2

    Duron2 Byte

    Registriert seit:
    10. Januar 2005
    Beiträge:
    9
    Hallo .... Ich besitze die gleiche CPU und kann mich über diverse Temperaturen nicht beklagen. Ich würde Dir empfehlen, vielleicht doch auf einen neuen Kühler zu setzen. Ich kühle meine Athlon XP2400(getaktet auf 2265 MHz) mit einem AC Copper Silent TC (ca 10€ in Versand) und das bei etwa 50°C unter Vollast. (Raumtemperatur 21°C - Gehäuse Chieftec Midi mit 4 zusätzlichen 80mm Lüftern auf 7 Volt) als Board verwende ich allerdings das DFI AD77 Infinity mit passiv gekühlter Northbridge.
    Kann es möglicherweise sein, dass das Board, auf dem die CPU nur mit 1500 MHz läuft eine ältere Bios-Varante hat? ---- Mach doch einfach mal ein Bios Update, aber achte besonders bei ASUS bitte genau auf die Revisionsnummer!!! ...
    Möglicherweise schaltet sich Dein Pc aber auch aus, weil die Temperaturkontrolle der Northbridge eingreift, denn wenn die "Boardtemperatur" über 40 °C steigt, kann das auch der Auslöser sein !? ..... ein gehäuselüfter mehr kann da schon helfen.


    MfG
     
  3. aramon

    aramon Megabyte

    Registriert seit:
    9. September 2002
    Beiträge:
    1.253
    Hi Duron,

    vergleiche die Temperaturen und BIOS Versionen der beiden PCs miteinander. Auf jeden Fall würde ich den einen PC zurückgeben, Du wirst ja noch Garantie haben. Wenn Du selbst Hand anlegst, wird der Händler evtl. sagen, dass Du selbst den Fehler verursacht hast.
     
  4. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.985
    Der Spire ist eigentlich ganz gut in Sachen Kühlleistung und ein XP2400+ dürfte kaum einen Kühler wirklich fordern.
    Wie warm werden denn die beiden Kühlkörper (Finger als Sensor benutzen)? Am Ende gibt das eine Board einfach falsche Temperaturen aus, da hilft evtl. ein Bios-update.
    Aber das kann ruhig der Händler machen...

    Gruß, Magiceye
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen