Terratec DMX Xfire 1024 Windows 2000 Probleme: Erst Treiber, dann kein Sound

Dieses Thema im Forum "Audio" wurde erstellt von Jannijan, 12. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Jannijan

    Jannijan ROM

    Registriert seit:
    8. Juli 2003
    Beiträge:
    5
    Schönen guten Tag,

    ich sag mir inzwischen ja auch "Nie wieder Terratec", aber nun habe ich diese Soundkarte noch und gebe NOCH nicht auf.

    Ich habe nun die Treiber von Hercules genommen, die sollen kompatibel sein (Fortissimo II), aber nun kommt kein Sound aus der Karte. Lautsprecher sind OK, Kabel ist OK. Sound ist nicht OK.

    Der Onboard-Sound ist zu hören (nach Umstecken des Kabels), reicht der aus? Ist AC97, aber wozu hat man eine Soundkarte? Vielleicht bekomme ich die ja wieder zum Klingen.

    Danke, Jan
     
  2. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.612
    Sofern alle Regler und Ausgange aktiviert sind und der richtige Ausgang benutzt ist, müsste man auch was hören. :(
     
  3. Jannijan

    Jannijan ROM

    Registriert seit:
    8. Juli 2003
    Beiträge:
    5
    So danke noch mal,

    laut Gerätemanager ist alles OK, Soundkarte, Interface und Gamecontroller sind aktivert.

    Die Soundkarte hatte ich schon mal umgesteckt, brachte leider nix.

    Bei den Soundeigenschaften scheint auch alles OK zu sein, bevorzugtes Gerät ist immer die Hercules / Terratec.

    *grübel*

    Am besten einfach mal in einen anderen Rechner setzen, schätze ich.
     
  4. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.612
    Du kannst in Windows in den Soundeigenschaften (Sounds und Multimedia/Audio) die primäre Soundkarte für Aufnahme und Wiedergabe auswählen. Vielleicht hilft dir das weiter.

    Im Gerätemanager kannst du auch nachgucken, ob bei Audio-, Video- und Gamecontroller ein gelbes Ausrufezeichen oder ein nicht erkanntes Gerät eingetragen ist.

    Du kannst die Teratec auch mal in einen anderen PCI-Slot stecken, aber unbedingt den direkt unterhalb der Grafikkarte freilassen, da dieser sich einen Interrupt (IRQ) mit dem AGP-Steckplatz teilen kann.
     
  5. Jannijan

    Jannijan ROM

    Registriert seit:
    8. Juli 2003
    Beiträge:
    5
    Hi deoroller,

    danke für den Tipp, das hatte ich tatsächlich vergessen. Und Du hast Recht, meine Konfiguration wäre schon nützlich gewesen bzw ist es, denn leider half die Maßnahme (ON CHIP SOUND DISABLE) nicht weiter.

    Windows 2000
    Epox 8KTA3+ (soll ja manchmal Probleme machen)
    Fritz Card DSL
    Leadtek Winfast 2MX (aber AGP)

    Nun ja, vielleicht sollte ich die Karte mal bei dem Rechner meines Vaters testen, wenn er mal gerade nicht da ist. ;-)

    Jan
     
  6. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.612
    Schalte den Onboard Sound (AC97) im BIOS aus, dann hörst du auch die Terratec.
    Windows kann den Sound nur einer Karte ausgeben.

    Poste doch mal dein Betriebssystem, Mainboard und was du sonst noch für Karten im PCI-Slot stecken hast. (LAN, Modem, TV,...)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen