1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Terratec Xlerate Pro unter Win2k

Dieses Thema im Forum "Audio" wurde erstellt von superthug, 7. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. superthug

    superthug ROM

    Hi,
    Ich habe mir gestern einen Athlon 2200 Mhz mit Asus A7V333 Raid mit 256 DDR Ram und diese mit meinen alten Systemkomponenten zusammengebaut.
    Nun mein Problem: Ich habe eine Terratec XLerate Pro wofür ich mir auch die letzten Treibre (Stand 08/00 :)) runtergeladen habe, da die Standart Win2k Treiber nicht funktionierten / bzw kein Sound hatte.
    Soweit sogut, Treiber installiert -> Sound lief.
    Dann habe ich ein paar Programme und u.a. Dirext X 8.1 draufgespielt, und nach dem automatischen Neustart hatte ich keinen Sound mehr.
    Selbst eine erneut Installation der Treiber half mir nicht :(

    Help pls ! :>
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen