1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Thinkpad T20 will nicht booten

Dieses Thema im Forum "Notebooks, Netbooks" wurde erstellt von bo2kman, 22. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bo2kman

    bo2kman ROM

    Registriert seit:
    8. Januar 2004
    Beiträge:
    2
    Hi,

    Ich habe ein IBM Thinkpad T20 das nicht booten will. Ich habe leider kein Floppy und CD-Rom Laufwerk dafür und habe dann mittels 2,5 auf 3,5 Zoll Adapter Windows XP bis zum ersten Neustart auf meinem PC installiert und anschließend die Festplatte in das Notebook gebaut.

    Aber anstatt zu booten kommt nur die Meldung: "invalid system disk..."

    Die Bootreihenfolge ist im Bios richtig eingestellt.

    Windows 98 und Me habe ich auch ausprobiert aber mit gleichem Resultat.

    Im Bios wird die Platte richtig angezeigt bzw. erkannt.

    Im PC bootet die Platte mit allen genannten Betriebssystemen einwandfrei.

    Wäre nett wenn jemand helfen könnte :heul:
     
  2. hazzard

    hazzard Kbyte

    Registriert seit:
    17. August 2002
    Beiträge:
    240
    Hallo

    Das kann so nicht gehen, Du hast am Notebook ganz andere Hardwarevoraussetzungen. Du mußt dir ein externes Cd-Rom besorgen (kannst Du dir vielleicht auch leihen). Windows initialisiert beim installieren deine Hardware und installiert auch die passenden Standardtreiber, wenn Du nun dein Notebook startest sind die Treiber vom PC geladen und dann geht das ganze nicht.

    Gruß hazzard ;)
     
  3. bo2kman

    bo2kman ROM

    Registriert seit:
    8. Januar 2004
    Beiträge:
    2
    Hi,

    Problem gelöst. Es lag daran das das Thinkpad die Festplatte im LARGE Modus laufen lässt und man es im Bios auch nicht ändern kann. Als ich die Platte im PC hatte lief sie im AUTO Modus bzw. LBA.

    Ich habe anschließend die Platte wieder in den PC gebaut und im Bios auf LARGE gestellt. Dann mit FDISK neu partitioniert und anschließend formatiert. Dann wieder wie beschrieben bis zum ersten neustart Me installiert und siehe da im Notebook bootet sie nun!

    Die Treiber werden bei Windows Me erst nach dem ersten Neustart initialisiert und installiert also ist es kein Problem.
    Bei Windows XP hat es leider nicht geklappt, da blinkt oben links nur ein Cursor:confused:

    Mfg :p
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen