Thunderbird und password

Dieses Thema im Forum "Mail-Programme" wurde erstellt von blues1, 17. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. blues1

    blues1 Byte

    Registriert seit:
    4. Januar 2003
    Beiträge:
    74
    Frage:
    Wie kann ich in Thunderbird die Passwortabfrage abschalten.
    Nervt inzwischen.
    Danke.
     
  2. Mylin

    Mylin Viertel Gigabyte

    Registriert seit:
    20. Juni 2003
    Beiträge:
    2.757
    Passwort- Manager :jump:
     
  3. Hoshy

    Hoshy Kbyte

    Registriert seit:
    10. November 2004
    Beiträge:
    131
    Ein bißchen mehr Infos wären schon hilfreich
    :rolleyes:

    Du kannst bei der Konfiguration Deiner Mail-Konten nicht nur POP3- und SMTP-Servernamen, sondern auch Username und Passwort angeben. Hast Du das gemacht und kommt trotzdem noch eine Passwortabfrage, dann wahrscheinlich beim Senden von mails, wenn Thunderbird sich dabei nicht beim SMTP-Server authentifiziert. Ebenfalls eine Einstellungssache, müsste bei der SMTP-Serverkonfiguration zu finden sein.

    @Mylin
    Wo zum Henker ist in Thunderbird der Passwortmanager? :D
     
  4. Mylin

    Mylin Viertel Gigabyte

    Registriert seit:
    20. Juni 2003
    Beiträge:
    2.757
    @ Hoshy

    muß irgendwo in den Einstellungen sein :confused:
     
  5. blues1

    blues1 Byte

    Registriert seit:
    4. Januar 2003
    Beiträge:
    74
    Also:
    Beim Abrufen der mails kommt folgende Meldung:

    Geben Sie Ihr Passwort für xy@pop.t-online.de ein.

    Und es erscheint die Option:
    Passwort Manager verwenden, um dieses Passwort zu speichern.

    Allerdings werde ich nach jedem Start des Programms beim Abrufen von mails wieder gefragt, und muß das Passwort wieder eingeben, weil der Passwortmanager anscheinend nichts verwaltet. D.h.: Er verwaltet schon, da unter Einstellungen das Passwort auch zu finden ist. Nervig ist nur, daß das Passwort immer wieder eingegeben werden muß, um mails abzurufen.
     
  6. Lothar Hacker

    Lothar Hacker Byte

    Registriert seit:
    1. März 2004
    Beiträge:
    122
    Versuche mal in Thunderbird unter Extras dann Konten das Häckchen vor Benutzername und Passwortabfrage zu entfernen.
    Gruß Lothar
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen