1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

tiptel 31 data u. WinXP

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von StoneCold, 17. April 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. StoneCold

    StoneCold ROM

    Registriert seit:
    17. April 2002
    Beiträge:
    2
    Moin! Wir haben seid längerer Zeit die ISDN-Anlage Tiptel 31 data. Mit Win 98 ME gab es hier keine Probs, außer dass ich mit keinem einzigen E-Mail Programm (sei es T-Online, hotmail oder Yahoo!) Mails mit etwas größeren anhängen verschicken konnte.
    Seit ich Win2000 und später WinXP installiert habe (im Moment läuft nur WinXP, 2000 ist nicht installiert) gab es sehr große Probleme. die T-Online 4.0 Software hat sich eh immer aufgehängt, habe die dann runtergeschmissen und die Verbindung zu T-Online manuell über 2000 hergestellt (bei XP das gleiche). Problem ist dass ich sehr häufig ohne irgendein Anzeichen rausgeschmissen werde aus dem Netz, div. Seiten kann ich nicht laden (kann mich z.B. nicht bei ICQ oder Lycos "Prügelpause" einwählen, die Verbindung besteht dann zwar noch, aber bei der Verbindungsanzeige leuchtet nur noch ab und an der untere der beiden Monitore, und ich kann keine andere Seite mehr aufrufen, muss also dier Verbindung trennen und neu herstellen). Was ich schon selbst festgestellt habe ist dass die ISDN-Anlage unter Win 2000 und XP nicht als Tiptel erkannt wird, sondern nur als Modem auf com 7 oder 8. Unter Win ME wurde sie noch richtig erkannt. Auf der Treiber CD sind keine Hardwareinformationen vorhanden (diese FM bekomme ich jedenfalls immer wenn ich von dort einen Treiber laden will) und auf der Tiptel Homepage werden keine Treiber für 2000 und XP angeboten. Kann mir jemand weiterhelfen??? Ist das ganze überhaupt ein Treiberprob? wäre nett wenn mir jemand helfen könnte...

    MfG Sven
     
  2. waswasi

    waswasi ROM

    Registriert seit:
    31. August 2002
    Beiträge:
    1
    Hallo
    Leider kann ich diese Schilderung nur bestätigen.Ich habe die letzte Firmware (4.74) ohne Erfolg aufgespielt.Längere Anhängen bei E-Mails scheinen irgendwann eine Steuersequenz zu beinhalten die zum Absturtz der Anlage führt.Support E-Mails werden von Tiptel nicht bantwotet und die Hotline ist richtig teuer.
    Ohne diese Bugs hätte es eine schöne Anlage werden können.
    Fazit : schnell loswerden weil fehlerhaft und null Support.

    mfg Lutz
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen