Tmpenc Bild Ton asyncron

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von VC, 19. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. VC

    VC Byte

    Registriert seit:
    3. März 2003
    Beiträge:
    52
    Ich nehme mit Cyberlink VCR über Videorecorder eine MPG-File
    auf(680x480 4000 kb/s)...!!!

    Wenn ich die Datei in eine andere MPG-Datei oder in DivX umwandele ist das Bild zu schnell und Bild und Ton asyncron...!!!

    Selbes Ergebnis wenn ich Bild und Ton getennt codiere...!!!

    Hab mich im Internet umgeschaut...da sagt man das man eine anderes Programm nehmen soll um TON und BILD syncron zu bekommen...!!!

    Das kann es ja nicht sein das man sich für teures Geld Tmpenc holt und sich dann noch den MPEG 2-Codec und ein Programm das Ton und Bild syncron macht holen muss...!!!

    Gibt es nicht noch bei Tmpenc eine Einstellungsmöglichkeit das Problem zu lösen...???

    Muss der Ton bei der Aufnahme eine bestimmte Frequenz oder Datenrate haben...???
    Mein Hauptziel ist es eine MPEG 2 in Divx zu codieren...!!!
     
  2. h2d

    h2d Byte

    Registriert seit:
    11. Januar 2004
    Beiträge:
    21
    @soul115

    nun ja NTSC hat 29,5 fps und PAL 25 fps, dann kann bei falschen Profilen schon eine Asyncronität entstehen. Es könnte aber auch sein, das der MPEG-Stream fehlerhaft ist, darum mal mit Project_X demuxen. Project_X analysiert und korrigiert ggf. den Stream und synchronisiert das Audio an der Video-Timeline. Aber wer nicht will....

    Dieter
     
  3. soul115

    soul115 Kbyte

    Registriert seit:
    29. Juni 2003
    Beiträge:
    234
    ... mir kommt das Format 680x480 auch reichlich merkwürdig vor, meine zahlreichen TMPGEnc-Templates kennen es jedenfalls nicht.

    Wenn schon NTSC, dann vielleicht 720x480 oder meinetwegen noch 704x480, ggfs. ist der Cyberlink VCR zu einer solchen Aufnahme zu bewegen.

    Ob das allerdings hinsichtlich der Bild-/Ton-Asynchronität von Bedeutung ist bzw. Abhilfe schafft, weiß ich auch nicht wirklich ...

    Gruß Bernd
     
  4. h2d

    h2d Byte

    Registriert seit:
    11. Januar 2004
    Beiträge:
    21
    @VC

    Da Du die obige Frage nicht beantwortet hast oder willst und scheinbar auch nicht bereit bist andere Wege zu gehen, kann ich Dir leider nicht weiter helfen.

    Good luck
    Dieter
     
  5. VC

    VC Byte

    Registriert seit:
    3. März 2003
    Beiträge:
    52
    Ich möchte aber kein anderes Programm noch extra dafür benutzen...!!!
     
  6. h2d

    h2d Byte

    Registriert seit:
    11. Januar 2004
    Beiträge:
    21
    Hallo vc,

    680x480 ist aber ein sonderbares Format, hast Du Dich vielleicht vertippt? Die 480 klingt nach NTSC.
    Versuche doch mal mit Project_X zu demuxen und mit TMPGEnc zu muxen. Project_X und die erforderlichen Infos findes Du hier:

    http://www.lucike.info/

    Dieter
     
  7. VC

    VC Byte

    Registriert seit:
    3. März 2003
    Beiträge:
    52
    Bei den Einstellungen "Audio" "Error Protection" aktivieren

    Diese Option ist grau unterlegt standart mässig bei SVCD drin und funktioniert also auch nicht...!!!

    Wer hat für dieses Problem eine Lösung...!!!
    (asyncronität von Bild und Ton)
     
  8. Modula

    Modula Byte

    Registriert seit:
    28. Februar 2001
    Beiträge:
    17
    Hier ist ein Link wo du bestimmt hilfe bekommst.

    Hier Klicken
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen