1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

TMPGenc alles schwarz beim umwandeln!!!!

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von Jojo_essen, 26. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Jojo_essen

    Jojo_essen Byte

    Hallo Leute,

    Ich möchte avis in Mpegs umwandeln, und habe dazu TMPGenc installiert.
    Das Programm läuft und wandelt um, denn es ensteht eine mpeg-Datei.
    Aber beim Anschauen ist alles schwarz, obwohl eine Zeitanzeige läuft.
    Weiß jemand Hilfe????
    Bin für jeden Tip dankbar.

    Gruß Urban
     
  2. Dann liegt es am Codec (wie so oft...)
    Es kommt drauf an, womit der Film codiert ist.
    Siehe dazu:
    http://www.pcwelt.de/ratgeber/anwendungen/22107/5.html
    und installiere den richtigen Codec, dann klappts.

    Kannst auch gleich den Nimo Codec Pack installieren, dann solltest Du alle wichtigen Codecs haben.

    Gruß MM
     
  3. Jojo_essen

    Jojo_essen Byte

    Hallo MM,
    Habe sowohl in Mpeg2 als auch in 1 getestet. Geht beides nicht.
    Es war auch kein Bild sichtbar.
    Habe jetzt gelesen, dass alle älteren Divx-Codecs installiert sein müssen, und mit dem Codec-Version 4 gehts , mit dem Fünfer nicht.
    Danke für die Hilfe.

    Gruß Urban
     
  4. Läuft der Ton?
    Hast Du in MPEG1, oder MPEG2 gewandelt?
    War während der Umwandlung das Bild sichtbar?

    Gruß MM
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen