TMPGEnc Avi Problem

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von m4R7In, 5. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. m4R7In

    m4R7In Byte

    Hy Leute!

    Ich habe volgendes Problem und zwar kommt bei mir wenn ich mit dem Programm TMPGEnc AVI-Dateien lade eine Fehlermeldung die lautet "file
    C:\Video\Test.avi can not open, or unsupported" und danach bricht TMPGEnc einfach ab.

    Weiß von euch jemand ne Lösung?
     
  2. m4R7In

    m4R7In Byte

    oder warte mal. jetzt hab ich so nen pinken film. komische sache. ich glaube dass ich bei virtualdub falsche einstellungen habe. mal gucken.
     
  3. wu-wolle

    wu-wolle Halbes Gigabyte

    nichts zu danken!

    einfach 50eur auf %=%"(%)!/%/!=/)= überweisen! :D
     
  4. m4R7In

    m4R7In Byte

    VIELEN DANK!!!
    Es hat geklappt

    Ich danke dir. :bet: :bet: :bet:
     
  5. wu-wolle

    wu-wolle Halbes Gigabyte

    hier ne anleitung, die dir helfen könnte:

    virtualdub öffnen
    auf file/open video file... gehen und das video öffnen
    dann oben auf video den punkt bei direct stream copy setzen
    dann auf audio den punkt bei ebenfalls bei direct stream copy
    dann drückst du f7 und speicherst das file neu
    dann das neue video mit tmpegenc veruchen zu bearbeiten!

    könnte klappen! :D
     
  6. m4R7In

    m4R7In Byte

    Da habe ich noch was herausgefunden. Also das Audiofile hat keine probleme weil ich es auswählen kann. jedoch beim videofile bringt er eben die meldung.
     
  7. m4R7In

    m4R7In Byte

    Mit Virtual Dub kenn ich mich nicht wirklich gut aus. Ich hab es zwar mal probiert aber da wurde der film so lila. komische sache. Und der film kann sonst überall abgespielt werden.
     
  8. wu-wolle

    wu-wolle Halbes Gigabyte

    über nacht ist mir die lösung erschienen! :D
    kannst du mit virtual dub umgehen?

    wenn du es nicht hast,dann besorge es dir und melde dich nochmal hier!!!!
     
  9. wu-wolle

    wu-wolle Halbes Gigabyte

    naja eigendlich solltest du ja was codecs angeht mit dem nimocodec pack bestens versorgt sein! kannst du das file ohne probleme im player abspielen?
     
  10. m4R7In

    m4R7In Byte

    hast du nen vorschlag welchen ich nehmen könnte?
     
  11. wu-wolle

    wu-wolle Halbes Gigabyte

    könnte doch auch der audio-codec sein! :(
     
  12. m4R7In

    m4R7In Byte

    Es ist eine DivX. Näheres zu meinem Codec steht auf der Homepage .
     
  13. nordlicht3

    nordlicht3 Megabyte

    Was,genau,bitte ist dein angebotener Codec?@m4R7In
     
  14. nordlicht3

    nordlicht3 Megabyte

    Avi ist ein großer Begriff,hast du eine mpeg4-Datei,(Divx)?Nachsatz:hast du es mit dem Wizart versucht?
     
  15. m4R7In

    m4R7In Byte

    ich habe den neuen NimoCodec Pack.
    Ich glaube das der schon passt
     
  16. wu-wolle

    wu-wolle Halbes Gigabyte

    vielleicht hast du nicht den richtigen codec auf dem rechner!

    mfg
    wolle:D
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen