TMPGEnc Plus: Analyzing verhindern ??

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von dj_ibo, 5. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dj_ibo

    dj_ibo Halbes Megabyte

    Registriert seit:
    30. Mai 2002
    Beiträge:
    543
    hi leute,
    ich habe mir die trialversion von tmpgenc plus 2.5 geholt.
    aber wenn ich einen film ins mpeg2 format kodieren will,macht er vorher eine
    analyse und erst danach kodiert er.das bedeutet die doppelte wartezeit!
    bei mir heisst das 13GB film (camcorder-firewire) und eine athlon800@1000 runde 10h!
    kann man das abstellen?
    PS:
    zur audio engine:kann mir da jemand einen guten codec nennen?
    ciao
     
  2. dj_ibo

    dj_ibo Halbes Megabyte

    Registriert seit:
    30. Mai 2002
    Beiträge:
    543
    noch eine frage hätte ich.
    es wird ja der "mpeg1 layer 2" benutzt!
    wäre es nicht besser den "mpeg1 layer3" sprich mp3 zu benutzen?
    ciao
     
  3. dj_ibo

    dj_ibo Halbes Megabyte

    Registriert seit:
    30. Mai 2002
    Beiträge:
    543
    danke goemichel, es funzt!
     
  4. SpliffDoc

    SpliffDoc Halbes Megabyte

    Registriert seit:
    16. Februar 2002
    Beiträge:
    997
    tach
    das analysing führt tsunami nur bei 2pass variable bitrate durch.
    wenn du constant bitrate oder was anderes verwendest tut er das nicht.
    das analysing macht schon sinn,im 1. durchgang analysiert tmpg den film (bitrate) und im 2. setzt er das errechnete dann um.
     
  5. goemichel

    goemichel Guest

    Besser wäre es schon, allerdings nur wegen des "Speicherplatzverbrauchs".

    Aber: Der TMPGEnc-interne audiokonverter kann nicht mit mp3, dh nicht mit mp3 und variabler bitrate.

    Allerding würde ich für die Audio-Konvertierung sowieso einen externen benutzen, vorzugsweise toolame.

    Gruß, Michael
     
  6. goemichel

    goemichel Guest

    Fein!

    Damit es andere auch finden:

    Verschoben ins Board "Videobearbeitung".

    Gruß, Michael
     
  7. goemichel

    goemichel Guest

    Hallo,

    welches Template benutzt du?

    Ist eigentlich auch egal, du gehst auf "setting", im Reiter "Video" auf "rate control mode" dort da pulldown-Menü öffnen und auf "Constant Quality (CQ)" einstellen, fertig !;)

    Gruß, Michael
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen