1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

tnt2 und directx 8.1

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Froggie, 29. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Froggie

    Froggie Kbyte

    Registriert seit:
    30. April 2002
    Beiträge:
    242
    hi ,

    kann es sein , daß sich mit dem tnt2 chipsatz ( bei mir auf einer elsa erazor 3 lt ) und directx 8.1 zwei gefunden haben , die nicht sonderlich miteinander können ? seitdem ich auf directx8.1 upgedated habe , hab ich nur noch hänger im sound und ruckeln in der grafik. woran kann\'s liegen / ließe sich da was ohne erhöhten aufwand machen ?

    mfg frosch
     
  2. Froggie

    Froggie Kbyte

    Registriert seit:
    30. April 2002
    Beiträge:
    242
    Prima , hat geklappt und läuft wie geschmiert. Danke nochmal :)
     
  3. Froggie

    Froggie Kbyte

    Registriert seit:
    30. April 2002
    Beiträge:
    242
    Hi ,

    der Via4in1 und DirectX8.1 sind drauf. Den Detonator hole ich gerade noch und hoffe , daß es funzt :)

    Dir auf jeden Fall vielen Dank
    Gruß Frosch
     
  4. Froggie

    Froggie Kbyte

    Registriert seit:
    30. April 2002
    Beiträge:
    242
    Hi ,

    das Board ist ein DFI AD70SR mit Via KT266A.

    *wink
     
  5. Froggie

    Froggie Kbyte

    Registriert seit:
    30. April 2002
    Beiträge:
    242
    *hmpf* Problem gelöst ... tnt2 hat keine directx8.1 untersützung. jetzt hab ich die wahl : neue karte und das spiel , auf das ich 1,5 jahre gewartet habe , vorerst vergessen :o(
     
  6. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Schön, wenn man so einfach helfen kann. Viel Spaß - Steffen
     
  7. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Dann dürfte es ja keine ALI-Probleme geben. Hast Du Via4in1, DirectX8.1 und Detonator 28.32 installiert ? MfG Steffen
     
  8. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, was hast Du für ein Board ? TNT2-Karten haben teilweise Probleme mit ALI-Chipsätzen. DirectX8.1 sollte doch vom Detonator unterstützt werden.
    Hab gerade gestern für eine ATI Rage Pro (PCI mit 4MB) einen neuen Treiber von ATI installiert, der DirectX8.1 voraussetzt, da sollte doch Deine TNT2 auch noch funktionieren (natürlich mit dem Treiber von nvidia).
    MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen