Ton und Bild laufen auseinander

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von Hornist, 9. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hornist

    Hornist Kbyte

    Registriert seit:
    25. Oktober 2000
    Beiträge:
    166
    Hallo,
    beim Aufnehmen von Video als AVI auf die Festplatte läufen Ton und Bild auseinander. Warum? Liegt das an der Software? (WinFast PVR)

    Danke
     
  2. oberbernd

    oberbernd Guest

    Mit Virtualdub kannst Du Video und Audio trennen und wieder zusammensetzen, danach müßte das Video synchron laufen.
    Anleitung: http://212.223.15.244/virtualdub_procedures-ger.htm
    Gruß
    Bernd
     
  3. Stefanatpcwelt

    Stefanatpcwelt ROM

    Registriert seit:
    28. Februar 2003
    Beiträge:
    1
    Hallo,
    habe das Problem auch schon von Usern mit schnellen Rechnern gehört. Habe gehört, das Problem liegt daran dass Soundkarte und Videokarte getrennt aufnehmen und dementsprechen minimal anders getaktet sind. Dadurch kann es passieren das am Ende Ton und Bild nicht übereinstimmen. Das Problem kann über passende Software gelöst werden.
     
  4. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Dein PC ist zu langsam - bei der Aufname werden diverse Einzelbilder verworfen - dadurch wird das Video kürzer als der Audiostream.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen