Ton von Laptop per Bluethooth an Headeset

Dieses Thema im Forum "Audio" wurde erstellt von miamipet, 4. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. miamipet

    miamipet ROM

    Registriert seit:
    3. März 2006
    Beiträge:
    2
    Hi! Ich habe einen neuen Laptop mit einem Bluethooth-USB-Stick, der in der Systemsteuerung richtig erkannt wird, auch alle Treiber für Sound dabei fehlerfrei installiert.
    In der Software "My Bluethooth Places" schaut auch alles gut aus --> “View devices in range” zeigt richtig “LogitecHS02” und „View my Bluethooth services“ zeigt unter anderem „My Audioo Gateway“, „My Headset“ jeweils mit dem Zusatz „Automatic startup“.
    Bei den Sound-Einstellungen kann ich dann für die Soundwiedergabe statt der „Realtec-Audio-Soundkarte“ nun „Bluethooth-Audio“ auswählen und die Lautstärken anpassen.
    Doch weder beim Abspielen von Winamp noch einer DVD in PowerDVD kommt ein Ton auf das Headset. Wenn ich aber bei “View devices in range” den Eintrag “LogitecHS02” rechts anklicke und auf „Verbinden“ gehe, dann läutet es im Headset!
    Kann wer helfen, wie ich den Ton in Winamp/PowerDVD vom Laptop zum Headset bekomme?
     
  2. Norman_H

    Norman_H Halbes Megabyte

    Registriert seit:
    5. Juni 2005
    Beiträge:
    524
    Hallo!
    Ich habe weder Laptop noch Bluetooth Audio. Ich habe aber trotzdem ein paar Ideen!
    Winamp: In den Einstellungen / Plug-ins / Output Doppelklick auf DirectSound output. Dann kann man unter Device evtl. was auswählen. Vielleicht auch mal Versuchsweise den Haken bei Hardwarebeschleunigung entfernen.
    PowerDVD: Da kann man auch unter Einstellungen die Audioausgabe auswählen.
    Evtl. hilft es auch bei Dxdiag / Sound die Hardware-Beschleunigung etwas herunterzustellen?
    mfg Norman_H
     
  3. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Wenns läutet dann nimm ab - sprich: drück auf den Einschaltknopf ;)
     
  4. miamipet

    miamipet ROM

    Registriert seit:
    3. März 2006
    Beiträge:
    2
    Danke für die schnelle Hilfe.
    Zuerst zu den Tipp mit dem Einschaltknopf: Den hab ich natürlich probiert zu drücken, es geschah aber nichts!
    Zum Tipp mit den Softwareeinstellungen: Ist ganz toll, denn ich wußte nicht, dass jedes Programm einzeln ein Gerät einstellen kann. Bei Winamp hab ichs gefunden und umgestellt (ist bei mir nicht unter DirectSound, sondern unter WaveOut) und nach kurzer Zeit hörte ich den Ton am Headset. Danach probierte ich PowerDVD, fand aber keine Geräteeinstellung, als ich aber eine DVD abspielte, war der Ton auch auf dem Headset.
    Leider war damit dann schon Schluß. Denn nach dem nächsten Neustart wollte es wieder nicht mehr klappen, egal was ich probierte und egal, in welchen Programm.
    Jetzt muß ich zwar aufhören, aber morgen probiere ich wieder bis zum Umfallen! Oder vielleicht gibt es noch einen Tipp, was man falsch machen kann oder einen Hinweis auf ein Buch, wie die vielen Audioeinstellungen im Hintergrund zusammenhängen.
    Ich arbeite auf einem Hofer-Laptop AMD3000 mit WinXP SP2.
    Danke und schönes Wochenende
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen