1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Toshiba DVD SD-M1712

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Pannemann0815, 30. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Tach zusammen.

    Hab ein riesen Problem mit meinem neuen DVD Laufwerk. Gestern 2 Stück gekauft, eins läuft wunderbar, das andere macht nur Macken.
    (Betriebssystem: Windows 98 SE)

    1. Wenn man damit unter PowerDVD versucht DVD}s abzuspielen, bricht der jedesmal mit der Meldung ab, man solle doch die DVD reinigen, da sie verschmutzt sei und deshalb nicht abgespielt werden kann. Oder er fängt erst gar nicht an zu spielen, weil die DVD ein unbekanntes Format haben soll.

    2. Wenn ich im Explorer auf das Laufwerk zugreifen will und dann irgendwene .exe Datei öffnen will, kommt die Fehlermeldung "dies ist keine zulässige Win32 Anwendung" oder so ähnlich und der Explorer stellt seinen Dienst ein.

    Hab das Laufwerk auch schon zurück zum Händler gebracht und ein neues dafür bekommen, aber das Problem existiert immer noch. Also vermute ich mal, das da mit meinem Rechner irgendwas nicht stimmt.

    Vielleicht weiß ja hier einer darüber Bescheid, was da faul ist. ?????
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen