1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Toshiba SD-M1612 nur auf PIO

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von mm081265, 30. April 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mm081265

    mm081265 ROM

    Hi,

    mein Toshiba läuft auf einmal nur noch im PIO-Modus. Ich weis aber dass es vorher im DMA-Modus gelaufen war.

    Im BIOS hab ich auch nachgesehen, da steht PIO-Mode 4 und DMA-Mode 2. Bei XP im Gerätemanager hab ich seit Jahr und Tag stehen "DMA, wenn verfügbar", aber er läuft momentan einfach nur auf PIO.

    Hat jemand eine Idee was der Fehler sein könnte?
     
  2. Sidewiner

    Sidewiner Byte

    Hi,

    also die 4in1-Treiber haben nix gebracht, aber mit dem DMA-Tool scheints geklappt zu haben. Jedenfalls zeigt es U-DMA2 beim LAufwerk an.

    Danke für den Tip
     
  3. akaturbo

    akaturbo Kbyte

    Hallo,

    habe das SD-M1612 mit XP laufen, bei mir läuft es im DMA-Modus. Hast du ein Motherboard mit VIA-Chipsatz - wenn ja sind die akteullen 4in1 Treiber (Ver. 4.38) bei dir drauf?
    Alternativ kannst du auch den MiniPortDriver in der Ver. 3.0.14 von VIA nehmen, der hat sogar noch ein DMA-Tool dabei, gibts unter http://www.viaarena.com im Bereich Driver unter IDE.

    Mfg: Andreas
     
  4. Sidewiner

    Sidewiner Byte

    ich will mich aber nicht damit abfinden.

    Beim installieren irgendeiner Software dauert das ewig lange, ich will mein DMA wieder
     
  5. mm081265

    mm081265 ROM

    Hi,
    habe noch das SDM-1302 und das selbe Problem wie bei dir.Früher ging}s,seit einen halben Jahr nicht mehr.Hab alles probiert und mich jetzt damit abgefunden.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen