totalabsturz des systems

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von herbka, 7. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. herbka

    herbka ROM

    Registriert seit:
    6. Februar 2003
    Beiträge:
    5
    Bitte um Hilfe. immer wieder stürzt mein System winme ab. dabei erscheint immer nur ein schwarzer Bildschirm und der Rechner lässt sich erst nach einer Pause von ca. 2 minuten wieder Booten. habe neue Grafik probiert und die CPU mit neuer Paste versehen. mit DR Watson erhalte ich immer verschiedene Fehlermeldungen.z.B. rnaapp.exe Die Anwendung oder eine ihrer DLLs verwendete einen nicht initialisierten oder freigegebenen Funktionszeiger. Habe schon image zurückgeschrieben und winme "drübergebügelt" nichts half.
    hat jemand einen guten Tip???????
    danke im voraus
    Herbert
     
  2. SourceLE

    SourceLE Kbyte

    Registriert seit:
    4. November 2002
    Beiträge:
    488
    Viel Erfolg!
     
  3. herbka

    herbka ROM

    Registriert seit:
    6. Februar 2003
    Beiträge:
    5
    Danke nochmal,
    habe das gesammte DFÜ-klamotte entfernt, neu installiert, aber trotzdem funzt das ding nicht. Merkwürdig ist auch, dass die Kiste Morgens nicht zu Booten ist. Ab Nachmittags lööpt das teil wieder. ZUfall??? Habe auch schon alle Komponenten entfernt. aber der Fehler erscheint trotzdem immer wieder mal (und mal auch nicht) mal online und auch mal offline. Werde mich nun von allen meinen Daten Verabschieden und danach eine Komplette neuinst (kein Image) machen. Ist der Fehler immer noch da, kommt die Kiste auf den Müll.
    Danke nochmal bis denne
    Gruß Herbert
     
  4. SourceLE

    SourceLE Kbyte

    Registriert seit:
    4. November 2002
    Beiträge:
    488
    Hi...

    Versuch mal das ganze DFÜ und Netzwerk zu entfernen und neu zu Installieren. Also in der Systemsteuerung unter... SOFTWARE|WINDOWS-SETUP|VERBINDUNGEN und unter NETZWERK|KONFIGURATION alles raus. Ist alles entfernt, Neustart und dann neu Installieren.

    Liegt hier nicht das Problem ist nicht die Software sondern die Hardware dran.

    Kanditat Nummer 1 könnte der Speicher bzw. ein fehlerhafter Speicherriegel sein. Damit Du aber den waren Übeltäter findest, konfiguriere Deinen PC soweit runter wies geht. Also Speicher durchtesten, ist der i.O. sind die Karten dran. Modem, Netzwerk, usw. Ist das alles i. Ordnung wird\'s schwer.

    MfG & CU
     
  5. herbka

    herbka ROM

    Registriert seit:
    6. Februar 2003
    Beiträge:
    5
    Danke erstmal für die Hilfe, werde ich probieren, aber wieso fährt die Kiste danach nicht mehr hoch?? Der Bildschirm bleibt schwarz und ich kann erst nach ca 3 Minuten wieder Starten. hier habe ich noch eine Fehlermeldung von Heute :Die Anwendung oder eine DLL verursachte einen Überlauf eines internen temporären Puffers. Bin echt am Verzweifeln.
    danke nochmal
    Gruß Herbert
     
  6. SourceLE

    SourceLE Kbyte

    Registriert seit:
    4. November 2002
    Beiträge:
    488
    Hi...

    die RNAAPP.EXE ist für DFÜ zuständig. Und verwendet folgende Bibliotheken.

    SHLWAPI.DLL
    RASAPI32.DLL
    MPR.DLL
    NETAPI32.DLL
    NETBIOS.DLL
    TAPI32.DLL
    RPCRT4.DLL
    MSPWL.DLL
    SVRAPI.DLL
    SECUR32.DLL
    WSOCK32.DLL

    Überprüfe alle diese Dateien ob diese original Win ME sind.
    Version 4.90.0.3000. Evtl. hatt ein Programm eine fehlerhafte Datei geschrieben.

    MfG & CU
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen