Translate mit Firefox

Dieses Thema im Forum "Browser" wurde erstellt von ziegenhirten, 4. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ziegenhirten

    ziegenhirten Kbyte

    Registriert seit:
    10. November 2004
    Beiträge:
    190
    Hallo zusammen, ich habe nicht die allgemeinen Fachkenntnisse für englische Seiten des Internets und benutze daher für meinen Firefox das Programm Translate.
    Nun bekomme ich aber, seit der Installation von Firefox 1.5.0.1 von dem o.g. Programm stets die Meldung:
    TRANSLATE 0.6.0.8 kann nicht installiert werden, da es mit Firefox 1.5.0.1 kompatibel ist.
    Hat jemand vielleicht eine Lösung für mich?
    Oder gibt es ein Alternativprogramm ?
    Vielen Dank im voraus
    sagt Ziegenhirten:bitte: :bitte:
     
  2. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo ziegenhirten

    Versuch's mal mit der Erweiterung gTranslate 0.2.7.

    Falls unbedingt Translate 0.6.0.8 sein muß, dann installiere zuvor mal die Erweiterung MR Tech's Local Install 4.2.5. Diese Erweiterung macht inkompatible Erweiterungen unter Firefox 1.5 (und aufwärts) lauffähig.

    Gruß
    Nevok
     
  3. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Kann man erstmal nur so hinnehmen, jedoch nicht bestätigen. Ich habe mir Translate_0.6.0.8_de-DE.xpi von http://www.erweiterungen.de/start.php
    heruntergeladen und in einem 1.5.0.1.-Testprofil ohne Probleme installiert. Auszug aus der install.rdf

    Code:
    <em:targetApplication>
    <Description>
    <em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:id>
    	<em:minVersion>0.9</em:minVersion>
    	<em:maxVersion>1.5.0.*</em:maxVersion>
    </Description>
    </em:targetApplication>
    Handelt es sich möglw. um eine fehlgeschlagene Installation (d.h. Translate steht im Extensionmanager, aber ist grau)?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen