Treiber macht WinXP instabil

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von neo, 14. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. neo

    neo Halbes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    5.345
    Hilfe!!!

    Hab versucht eine ältere Version von WinOnCD zu installieren.
    Nach dem Neustart bekam ich folgende Meldung in der Taskleiste:

    Geräte oder Anwendungen wurden deaktiviert

    Der Treiber "CD Recording Software" versetzt Win in einen instabielen Zustand. Win verhindert, dass diese Treiber geladen werden.

    Aber auch nach dem deinstallieren bleibt diese Meldung!
    Hab schon versucht mit RegCleaner alles zu entfernen, aber das hilft auch nicht. :(
    Die Systeminfo meldet Probleme mit Cdralw2k.SYS
    Ich vermute, dass es um einen SCSI-Treiber geht, der die Probleme verursacht (hab kein SCSI).

    Könnt Ihr mir helfen?
    XP funkt zwar noch, aber die Meldung nervt doch ganz schön!

    neo

    PS: Systemwiederherstellung funkt komischerweise grad nicht mehr und wird abgebrochen.
    [Diese Nachricht wurde von neo.com am 14.10.2002 | 21:35 geändert.]
    [Diese Nachricht wurde von neo.com am 14.10.2002 | 21:36 geändert.]
     
  2. neo

    neo Halbes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    5.345
    Hallo!

    Brauche doch nochmal eure Hilfe!

    Hab leider durch das Löschen des Treibers keinen Zugriff auf meine CD-Laufwerke.
    Der Treiber fehlt jetzt ganz und ich weiß nicht mehr was ich machen soll.

    Wenn ich von CD boote und R für reparieren drücke, kann ich noch 1 für c: drücken und da ich kein Admin-Passwort habe nochmal mit Enter bestätigen. Aber dann passiert nichts mehr!

    Was soll ich machen?

    Bin am verzweifeln!

    neo
     
  3. sAcKrAttE 2ooo

    sAcKrAttE 2ooo Halbes Megabyte

    Registriert seit:
    1. August 2002
    Beiträge:
    933
    ich entschuldige mich gleich mal im vorraus für dieses im grunde sinnlose posting, aber da muss ich einfach meinen senf dazugeben:

    NICHT DER TREIBER MACHT WINXP INSTABIL - MICRO$OFT MACHT WINXP INSTABIL.
     
  4. neo

    neo Halbes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    5.345
    Danke, hab das Problem aber jetzt anders gelöst.

    Hab einfach im Explorer den Eintrag unter WINDOWS/System32/drivers gelöscht und neu gestartet.
    Die Fehlermeldung ist jetzt weg.

    neo
     
  5. big_baba

    big_baba Byte

    Registriert seit:
    5. Dezember 2001
    Beiträge:
    38
    Hallo,
    probier doch mal ne neue Version!
    Gruß
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen