Treiber Multi Media Controller

Dieses Thema im Forum "Audio" wurde erstellt von Stefan1982, 16. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Stefan1982

    Stefan1982 ROM

    Registriert seit:
    13. Juli 2005
    Beiträge:
    3
    Hallo zusammen,

    ich habe Win XP prof. SP 2.

    leider habe ich die CD mit den Treibern verlegt. Ich bräuchte für den Multimedia Controller einen Treiber.

    Gerätebeschreibung:
    Typ
    Intel 82801DB(M) ICH4(-M) - AC'97 Audio Controller [A-1] PCI

    Wo kann ich den downloaden?

    Danke!

    Gruß,
    Stefan
     
  2. LSD_3k

    LSD_3k ROM

    Registriert seit:
    16. August 2005
    Beiträge:
    4
    is sound on board? laut deiner beschreibung muesste die soundkarte eine steckkarte(PCI) sein.
    nach kurzer googelei kommt es mir so vor, als ob du doch eher eine onboard hast. in diesem fall wuerde ich auf die hersteller seite gehen und nach den genauen treibern fuers borad suchen.

    wenn du deine borad beschreibung herausbekommst is es fuer alle in diesem fall dann noch nen bischen einfacher..

    MFG
    PS: aida32 is nen programm, mit dem man die namen der einzelnen hardware herausbekommt ohne treiber installiert zu haben.
     
  3. Stefan1982

    Stefan1982 ROM

    Registriert seit:
    13. Juli 2005
    Beiträge:
    3
    Hallo,

    meinst du die Motherboardbezeichung? Fujitsu Siemens D1521

    Gruß,
    stefan
     
  4. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.432
  5. Stefan1982

    Stefan1982 ROM

    Registriert seit:
    13. Juli 2005
    Beiträge:
    3
    hallo,

    hat leider nicht funktioniert. was könnte ich noch machen?
     
  6. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.432
  7. frankyx3

    frankyx3 ROM

    Registriert seit:
    14. Oktober 2008
    Beiträge:
    1
    hallo.
    ich habe folgendes problem
    wenn ich zum beispiel bei myvideo mir videos anguckje habe ich kein sound wenn ich bei itunes music höre schon wenn ich bei windowsmediaplayer hören will steht da kein audiosystem auf dem pc erkannt und wenn ich css speiel hab ich auch sound
    in meinem gerätemanager steht ein gelbes ausrufezeichen bei multimedia controller

    habe aber den treiber für meine onboard soundkarte installiert
    was kann ich amchen?
    bitte helft mir :-(

    dnake
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen