Treiber?!? Nur welche?!? :-(

Dieses Thema im Forum "Audio" wurde erstellt von uk1980, 30. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. uk1980

    uk1980 Byte

    Registriert seit:
    30. Januar 2002
    Beiträge:
    18
    Hallöchen!
    Ich hab da so ein kleines Problem. Habe nen PC neu installiert mit Windows 98. Nun ist die installation soweit fertig. Normalerweise lade ich einen Soundkartentreiber runter, installiere ihn, fertig. Nur habe ich ein Problem. Hierbei handelt es sich um eine Soundkarte "ONBOARD", also keine Steckkarte. Wie bekommeich jetzt raus wie und welcher Treiber der richtige ist. Habe keine Unterlagen für diesen PC, auf dem Motherboard ist keine Firma oder so zu erkennen, nur 2 Aufkleber mit folgenden Zahlen --> ON972703391 VER COS und GPFR0282614. Diese stehen am Rand vom Motherboard auf zwei weißen schmalen Aufklebern. Ich weiss lediglich nur, das der PC von der Firma Packard Bell ist und ca. 1 1/2 Jahre alt, mehr kann ich nicht erkennen.

    Würde mich riesigüber einen guten Tip freuen!

    Danke
    Uli


    Kontakt
     
  2. ddc605

    ddc605 Viertel Gigabyte

    Registriert seit:
    12. Juli 2000
    Beiträge:
    2.841
    du hattest doch mal bei den grafikkarten gepostet.
    das selbe was man dir dort geschrieben hatt gilt auch hier.
    hast du denn keine cd oder diskette zum pc bekommen?
    dort sind alle treiber drauf
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen