Treiber Problem - Sound beim Gericom A 380

Dieses Thema im Forum "Audio" wurde erstellt von SpongeBob, 19. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. SpongeBob

    SpongeBob Byte

    Registriert seit:
    6. Januar 2003
    Beiträge:
    12
    Hallo zusammen!

    Bei meinem Notebook (Gericom A 380 mit Win XP-SP2) wird der Soundchip als "SoundMAX Integrated Digital Audio" bzw. auch als "VIA AC´97 Audiocontroller (WDM)" erkannt - so weit so gut.

    Leider bieten mir aber beide Treiber keine weitere Möglichkeit, spezielle Soundeffekte (Konzerthalle, Unter Wasser usw.) sowie erweiterte Einstellungen vorzunehmen.

    Also habe ich einen Treiber von VIA installiert, wo das sog. Audiodeck (genau das, was ich brauche ...) mit installiert wird.

    Mein Notebook hat eine VIA VT82C686 Southbridge - leider hat es aber mit diesen Treiber nicht so ganz hingehauen:

    VIA AC97 codec incorporated into VT82C686A South Bridge
    VIA AC97 codec incorporated into VT82C686B South Bridge

    Nun kann ich zwar die Soundeffekte sowie die erweiiterten Funktionen über das Audiodeck nutzen, allerdings wird nun auch der Sound bei allem Anwendungen ein paar Takte schneller wiedergegeben als normal.

    Jetzt habe ich wieder einen der beiden Standard-Treiber unter Win-XP installiert. Sound wieder normal - aber leider kein Audiodeck mehr ... :confused:

    Kann mir von euch bitte jemand sagen, wo das Problem liegt ???

    :bahnhof:

    Für euere Antworten schonmal vielen Dank im voraus!

    MfG
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen