Treiber!!!

Dieses Thema im Forum "Software allgemein" wurde erstellt von Lars_Lang, 15. November 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Lars_Lang

    Lars_Lang Halbes Megabyte

    Registriert seit:
    3. August 2003
    Beiträge:
    668
    Hi Forum

    Ich hab imomment den Detonatortreiber 52.16 installiert!!!
    Wenn ich Max Panye2 spiele läuft alles ruckelfrei wenn ich aber den 44.03Treiber installiere läuft es nicht mehr ruckelfrei!!!

    Wiso???
    Denn eigentlich sollte mein System völlig ausreichen
    Und das selbe Problem gibts auch bei Battlefield und UT2003

    Danke schon mal im voraus

    Mfg Lars Lang
     
  2. Lars_Lang

    Lars_Lang Halbes Megabyte

    Registriert seit:
    3. August 2003
    Beiträge:
    668
    Hi ManniBear

    Habe mir den 52.70 Treiber herrunter geladen!!!
    Alles läuft auf höchster auflösung ruckelfrei:D :D :D
    Und bei Desert Combat kein Grafik fehle!!!:D :D :D

    Danke dir für deinen Tipp:bet:

    Mfg Lars Lang:D
     
  3. ManniBear

    ManniBear Megabyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1.970
  4. Lars_Lang

    Lars_Lang Halbes Megabyte

    Registriert seit:
    3. August 2003
    Beiträge:
    668
    Nein eben nicht

    Mfg Lars Lang
     
  5. Lars_Lang

    Lars_Lang Halbes Megabyte

    Registriert seit:
    3. August 2003
    Beiträge:
    668
    Bei Desert Combat gibt es starke Grafik fehler mit dem neuen treiber!!!

    Mfg Lars Lang:heul:
     
  6. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Zwischen 44.03 und 52.16 gabs doch jede menge Versionen - funktionieren die alle nicht?
     
  7. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Wieso willst du einen alten Treiber verwenden?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen