Treiberinstallation für Elsa MicroLink 56k PCI Modem geht nicht

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von TheD0CT0R, 27. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Hallo alle zusammen.

    Ich hab hier grad en PC von einem Bekannten stehn, den ich nach akutem Festplattenversagen wieder flottmache. Neue Festplatte ist drin, Windows 98SE installiert, läuft soweit auch, aber das Modem lässt sich nicht installieren. :(

    Das Modem taucht im Gerätemanager als PCI Serial Controller auf und wenn ich versuche einen Treiber zu installieren dann meldet mir Windows immer nur "Es konnte kein Treiber für dieses Gerät gefunden werden". Die original-Diskette mit den Treibern gibt es nicht mehr, deshalb hab ich es mit den Treibern aus diversen Quellen versucht, unter anderem von hier, hier und hier, immer mit demselben Ergebnis.

    Wenn ich Windows 2000 installiere funktioniert alles ohne Probleme und zwar ohne extra Treiberinstallation, aber für Win2000 hat der Bekannte keine Lizenz.

    Was mich auch wundert ist, dass Everest unter Win2000 und Win98 das Modem richtig erkennt (in der Rubrik PCI-Geräte), obwohl ja unter Win98 gar keine Treiber installiert sind. :confused:

    Wechsel der PCI-Slots brachte keine Besserung.

    Erneutes format c: und Neuinstallation von Win98SE brachte nix.

    Hardware-Defekt schließ ich aus, denn unter Win2000 funktioniert das Modem ja.

    Was mich am meisten wundert ist dass Win98 das Modem als "PCI Serial Controller" bezeichnet, vermutlich ist das auch der Grund warum kein passender Treiber gefunden wird.


    Hier noch ein paar Infos zu dem PC:

    Mobo: MSI 6119
    Chipsatz: Intel 82440BX
    CPU: Pentium II 350Mhz
    RAM: 128MB SDRAM
    HDD: ST34313A (4 GB)
    Graka: SiS 6326 (AGP)

    PCI-Geräte:
    Aztech PCI168 AP(W) (Soundkarte) > geht
    Realtek RTL8139(A) (NIC) > geht
    ELSA MicroLink 56K PCI (Modem) > geht nicht :aua:



    Hat jemand eine Idee was ich noch versuchen könnte? Der Bekannte braucht das Modem leider fürs Internet, wäre also schon besser wenns wieder laufen würde. ;)

    Ich bin für jeden Lösungshinweis dankbar...
     
  2. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Habs probiert, geht auch nicht:

    "Es konnte kein Treiber für dieses Gerät gefunden werden" :aua:
     
  3. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Das mit dem BIOS-Postscreen hat mich auf was gebracht.

    Dort steht nämlich beim Modem (Simple Comm. Controller) der IRQ 11 und beim Serial Bus Controller IRQ 10. Laut Gerätemanager gehört der IRQ 11 aber zum Serial Bus Controller.

    Ich glaube Windows 98 verwechselt das Modem mit dem USB-Controller (deshalb auch PCI Serial Controller im Gerätemanager). USB ist aber bereits korrekt installiert und funktioniert auch.

    Wie kann ich Windows klarmachen dass das kein USB-Controller sondern ein Modem ist?
     
  4. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Tja, damit kann ichs dann zwar installieren, (an COM3 oder COM4) aber es funktioniert trotzdem nicht. Weder eine Diagnose über Systemsteuerung > Modems noch das Wählen einer DFÜ-Verbindung klappt.

    Ausserdem verschwindet der PCI Serial Controller nicht, wenn ich das Modem über diesen Umweg installiere. Also kapiert Win98 immer noch nicht, dass es sich beim dem Gerät um ein Modem handelt.
     
  5. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Ja, es ist Win98SE. Ich versuchs dann mit den ME-Treibern und suche auch mal nach der Modem-ID, allerdings erst morgen. :zzz:

    Danke schon mal für die Hilfe bis jetzt. :danke:
     
  6. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Die Me-Treiber verweigern ebenfalls ihren Dienst.

    Auf dem Modem ist auch nix zu finden was eine Zuordnung zu einer der .inf Dateien möglich macht. :nixwissen


    Ich probiers jetzt nochmal von vorn, diesmal nehm ich das Modem raus und deaktivier den IRQ für USB im BIOS. Dann wird Win98SE installiert und erst ganz am Ende kommt das Modem wieder rein.

    Wenn das dann auch net geht dann versuch ich meinen Bekannten davon zu überzeugen dass er auf DSL umsteigt. ;)
     
  7. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    ... war wohl nix. :aua:

    Ich kann machen was ich will, Win98 erkennt das Modem nicht als Modem sondern als PCI Serial Controller. So langsam hab ich jetzt keine Lust mehr mich mit dem Mist noch weiter zu beschäftigen. :böse:


    Mal sehn ob ich irgendwo ein anderes 56k Modem auftreiben kann...
     
  8. Daywalker1

    Daywalker1 Byte

    Registriert seit:
    23. Januar 2005
    Beiträge:
    26
    Tja, vielleicht sollte man eventuell die Finger davon lassen. Vielleicht ist das ein Omen ! Keine Ahnung ..... und soo!

    :aua:
     
  9. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Da du ja offenbar die Ahnung hast erleuchte mich bitte... :rolleyes:

    Wird bestimmt gut. Hoffentlich liest bitpicker das auch. :D
     
  10. igur

    igur Byte

    Registriert seit:
    20. Januar 2005
    Beiträge:
    19
    versuche mal den IRQ zu ändern. ich hatte da mal probleme mit dem sound oder der grafik unter win98.

    es wäre dan die letzte registerkarte bei den eigenschafte des pci divice´s.
    da musst du auf manuell konfigurieren oder so und dann suchst du einfach einen freien IRQ.
     
  11. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Danke igur, aber eine Änderung der IRQs (sowohl über den Gerätemanager als auch durch Wechsel des PCI-Slots) brachte nix.

    Inzwischen ist der betreffende PC auch wieder bei meinem Bekannten, jetzt mit Win2000 (durch Wechsel eines PCs zu Linux ist bei uns ne Lizenz frei geworden). Ist sowieso das bessere OS. ;)

    Sobald ich die wieder brauche gibts ein neues Modem und das Elsa Teil verscherbel ich über eBay (mit entsprechendem Hinweis an alle Win98 User). :D
     
  12. Daywalker1

    Daywalker1 Byte

    Registriert seit:
    23. Januar 2005
    Beiträge:
    26
    @Doctor

    ist ja wohl voll die Niederlage. Wollte Dir gerade dieselbe Antwort geben, wie Du sie hier gegeben hast:

    http://www.pcwelt.de/forum/showthread.php?t=146531

    Naja, für manche ist Studieren halt ein Hobby, andere habens bitter nötig. :D

    So sind se, die .... :aua: Aufgabe kurz vorm Ziel nicht gelöst tststs. Dabei wäre es so einfach gewesen!! Nun gut, es hat nicht sein sollen!!

    Gruß an den ewigen Studenten. :bet:
     
  13. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Glaubst du ernsthaft ich hätte mich nicht selbst da dran gehalten? Man merkt dass du neu bist. :rolleyes:

    Sorry, aber alle Studenten die ich kenne sind noch innerhalb ihrer Regelstudienzeit. :D

    Ich mach dir en Angebot, komm vorbei, wir fahrn zu dem Bekannten und du löst das Problem. Willste nicht? Dann behaupte ich mal du weißt auch keine Lösung und willst hier nur en bischen dummbabbeln.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen