1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Treiberproblem mit Sapphire Radeon 9600XT

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Potts1987, 12. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Potts1987

    Potts1987 Byte

    Registriert seit:
    7. Dezember 2001
    Beiträge:
    8
    Ich hab mir die Sapphire 9600Xt gekauft und mit den Treibern von der CD installiert und alles lief gut, bis ich Deus EX 2 spielen wollte, da lief alles stoppend lief, egal wie ich die grafik einstellte, also enschloss ich mich die neuen 3.9 Catalyst Treiber zu installieren:
    Es lief alles gut, bis der Neustart kam: Nach dem Laden von win xp, beim Anmelde-bildschirm, friert das bild einfach ein und nichts geht mehr.
    Ich hab auch Omega Treiber und auch andere Treiber ausprobiert, es passiert bei allen das selbe, bis auf den Treiber von der CD.

    Was soll ich machen? Ich will doch das die neuen Treiber funktionieren!
     
  2. Thele

    Thele Kbyte

    Registriert seit:
    24. November 2001
    Beiträge:
    442

    ...das ist so nicht unbedingt richtig...von den ca. 70-130Millionen Transistoren auf den Chips sind beim Hochfahren im 2-D-Mode nur die wenigsten "aktiv", d.h. die Leistungsaufnahme der GraKa liegt unter ihrem maximalen Wert...bei NV-Karten der FX-Reihe kommt zusätzlich noch die unterschiedliche Taktung im 2/3-D Bereich hinzu...
     
  3. Kokomiko

    Kokomiko Guest

    Schau doch mal nach, ob der IRQ, den die Graka verwendet, mehrfach belegt ist.

    Wenn nein, ist ist evtl. die Karte defekt? Versuch mal einen Umtausch.
     
  4. Potts1987

    Potts1987 Byte

    Registriert seit:
    7. Dezember 2001
    Beiträge:
    8
    @Poweraderrainer
    Also, ich glaub nicht das die 3.7 die 9600XT unterstüzt, übertaktet hab ich auch nicht

    @psychocyberdisc
    Das muss ich morgen mal ausprobieren(ist schon spät :zzz: ).
    Außerdem, Wir haben ungefähr das selbe system: auch epox, aber alte 8KHA+, 2100+ palmino hab ich auch und 1gb ram aber 266mhz. Ich werd auch mal 3dmark nachher durchlaufen lassen und gucken was raus kommt

    @Kokomiko
    So hab ichs ja vorher auch gemacht...
    An der Stromversorgung kann es ja auch nicht liegen mit meinem Enermax 431Watt Netzteil.
     
  5. Kokomiko

    Kokomiko Guest

    Bevor ich das mache, würde ich mal folgendes versuchen: Den aktuellen Treiber deinstallieren, booten, Catalyst 3.9 installieren.

    Graka-Treiber können generell Probleme machen, wenn man eine neue Version über eine alte installiert, statt die alte erst zu deinstallieren und dann zu booten.

    Zur Stromversorgung: Normalerweise startet Windows gar nicht, wenn die Graka nicht genügend/keinen Strom über den NT-Stecker bekommt. Meine 9800 pro meldet dann während des Bootens im Textmodus auf dem Bildschirm, daß sie nicht richtig angeschlossen ist, und das wars.
     
  6. psychocyberdisc

    psychocyberdisc Halbes Megabyte

    Registriert seit:
    17. November 2002
    Beiträge:
    696
    Heiho,

    schau dir mal diesen Thread an - 'n Freund von mir hatte das gleiche Problem.

    Einzige Abhilfe:
    C:\ formatieren. Beim Neueinrichten des Systems installierst du deine Chipsatztreiber und dann DirectX9.0b. Danach den Catalyst 3.8 samt Control Panel (ist auf der Treiber-CD drauf!).

    Danach installierst du den Catalyst 3.10 Beta ohne vorher den Cat 3.8 in irgendeiner Art und Weise zu deinstallieren!

    DOWNLOAD - Windows 2000/XP
    http://www2.ati.com/drivers/wxp-w2k-cod-7-96-012324e.exe

    DOWNLOAD - Windows 9X/ME
    http://www2.ati.com/drivers/wme-cod-7-96-012324e.exe

    Nun müsste alles laufen.
    psy
     
  7. Poweraderrainer

    Poweraderrainer CD-R 80

    Registriert seit:
    5. Mai 2003
    Beiträge:
    9.178
    versuch mal andere treiber den 3.7 zb

    hast du die karte übertaktet?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen